Symptoms
UCCX does not natively protect HTTP Triggers.
Diagnosis
I wanted to come up with a solution to handle HTTP cookie based authentication.
Solution
There is a zip file for this project attached to this article. It was written on UCCX 12.5...
view more
Learn: How to configure Cloud Connected PSTN with Webex Calling
CCP Provider Name
Product Home Page Link
Webex Calling Customer Region
Countries Supported by Provider
Free Trial Link
Contact Provider Link
Alphalink
Home
EU
FR & LU
Free Tria...
view more
Hello, We have been facing issues with backup of drfcomponent.XML & Processnode.XML files to our backup servers during scheduled Backup in our CUCM 11.0 servers.We have been using Titan FTP server for Backup. I see error on backup statusERRO...
view more
To participate in this event, please use the button to ask your questions
At the beginning of 2020, no one would have imagined the changes in work and learning habits that we would face in the foll...
view more
To participate in this event, please use the to ask your questions
This topic is a chance to clarify your questions about the implementation, best practices and support of Customer Voice Portal (CVP) and IP Interactive Voice Response (IP IVR) deploy...
view more
“UCCE Solution Troubleshooting Based on Comprehensive Call Flow for CVP and IP IVR Deployment Models”
This event had place on Thursday 22, October 2020 at 10hrs PDT
Contact Center call flows are fundamental to the successful implementation and su...
view more