cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Community

Collab

CUAC CTI Ports registered unregistered and none Solved

561
Views
0
Helpful
1
Comments

Hi All,

 

Knowledge sharing, I just deployed CUAC Advanced 12.0 “Pub and Sub” with CUCM 11.5 I used Cisco CUAC Admin guide for configuration in CUAC and CUCM, after all servers is up and running I stuck with issue that I have more than 1500 CTI ports to sync between CUAC and CUCM, once I start sync it was working fine with around first 350 Ports it’s shown as registered in CUCM, but once I exceed this number all other ports start to be in unregistered and none status in CUCM, I try all the troubleshooting documents in Google but it’s not working, I check the logs in CUCM and CUAC, what I found in CUAC logs that “Error cannot reserve media” include the name of CTI ports that in None OR unregistered status, I try to uninstall TAPE and Install it again but I don’t guess this is related because some ports already registered and I restarted CTI Manager service in all nodes.

 

So after 3 days stuck in this issue, I uninstall TAPE from CUAC Pub and Sub, and download TAPE from CUCM, in the installation process for TAPE in CUAC I notice that there is Media driver allocate UDP ports from 2xxx to 21xxx “I don’t remember that exact number” I ready the comments regarding this “ that each 4 UDP ports will used for one CTI Ports” I checked CUAC Admin Guide and I can see that UDP ports for Media start from 50000 to 52000, and I change it in TAPE installation to this ports and working 100%.

 

This Document is not official answer and maybe there is other work around for this issue, but it’s working with me like this.

 

Regards,

Ahmad Kefaya

Comments
Beginner

Also after i sync CTI ports, it's still shown as unregistered and none, i solved it by associated the CTI ports with Application user from CUCM side/ also Just to correct regarding the Ports it's 50000 TO 54000 per Servers, so if you have 2xCUAC server you must update the Port configuration in TAPE.exe "So Just you need to install Tape from CUCM and uninstall it from CUAC Server and update Ports, OR you can just update it from control panel click repair on Jtapi client"

CreatePlease to create content