cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

CUCM and what ESXi versions are supported as of 11/17/2015

11728
Views
0
Helpful
1
Comments

 

CUCM Version 8.6(x)

Supported Versions of VMware vSphere ESXi = 4.0 U1, 4.1, 5.0, 5.1

 

CUCM Version 9.0(1)

Supported Versions of VMware vSphere ESXi = 4.0 U3, 4.1 U1, 5.0, 5.1, 5.5

 

CUCM Version 9.1(x)

Supported Versions of VMware vSphere ESXi = 4.0 U3, 4.1 U1, 5.0, 5.1, 5.5, 6.0

 

CUCM Version 10.X

Supported Versions of VMware vSphere ESXi = 4.0 U4, 4.1 U2, 5.0 U1, 5.1, 5.5, 6.0

 

CUCM Version 11.X:

Supported Versions of VMware vSphere ESXi = 5.0 U1, 5.1, 5.5, 6.0

 

For more details:

http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Communications_Manager_%28CUCM%29#Version_8.6.28x.29

Comments
Collaborator

Hello i need to upgrade CUCM version 8.6 to 11.x, buit we will use ESXI 5.5? Is possible?

Regards

Content for Community-Ad