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Jasmeet Sandhu
Cisco Employee
Cisco Employee

TITLE

Custom Emoticons not displaying correctly in IM

SYMPTOMS

When an end user who has created Custom Emoticon on their PC sends IM to any other user and enters that emoticon, the receiver only gets the DefaultKey and not the IMAGE itself of the Custom Emoticon created.

-User A defines a custom emoticon in emoticonDefs.xml. The custom emoticon definition exists only on User A's local file system.

-User A sends that custom emoticon to User B.

-User B receives only the default key for the custom emoticon. User B does not receive the icon.

ENVIRONMENT

Cisco Jabber for Windows

CAUSES

Individual user modified the "emoticonDefs.xml" and placed it in Custom Emoticon

%USERPROFILE%\AppData\Roaming\Cisco\Unified Communications\Jabber\CSF\CustomEmoticons

The emoficonsDef.xml file only applies to the local machine, not to remote parties.

RESOLUTION

Place that same emoticonDefs.xml in the receivers %userprofile% folder

PREVENTION

Make sure that the emotionDefs.xml is the same across the deployment

RELATED TOPICS

http://www.cisco.com/en/US/docs/voice_ip_comm/jabber/Windows/9_0_1/b_jabber_win_icg_chapter_0110.html#task_90A8AB231F47483B9A1C6F5CB5D314F8

To enhance this functionality, the following feature enhancement request has been created so that we can allow our individual users to use unique Emoticons not deployed company wide:

CSCtz87726 Cisco Jabber for Windows should allow Custom Emoticons Unique to Users

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtz87726

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