cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

During a Cisco CallManager upgrade, an error message indicating that the SQL patch is not installed is received when the patch actually is installed

286
Views
0
Helpful
0
Comments

Core Issue

When attempting to upgrade Cisco CallManager from version 3.2 to 3.3, the upgrade fails stating that the SQL server  does not have the proper patches / service packs installed. However, the SQL server is patched as per the Cisco CallManager installation documentation.

Resolution

This particular environment had three Cisco CallManagers, one publisher, and two subscribers.

One of the mirrored hard drives, from a subscriber, was pulled out and placed into a spare MCS7835,  and the upgrade attempt commenced.  Aside from the mirrored hard drives, all upgrades must start with the publisher, since it contains the master database.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here