Showing results for 
Search instead for 
Did you mean: 

How to configure SNR Remote Destination CUCM Cisco


How to configure SNR/remote Destination on CUCM




What is SNR/Remote Destination?


. If someone calls you on your deskphone and SNR is configured like your mobile phone is associated with your deskphone, your mobile phone will also be connected after configurable number of seconds. So when you are moving somewhere from your desk and, your call will never me missed






Now let’s talk about it’s configuration, it’s pretty easier to configure, follow me:




1. Create an end user and associate his deskphone at his profile:



2. Configure Remote Destination Profile (RDP):




Go in Device->Device Settings->remote destination Profile




Things to keep in Mind!


1)Make sure your remote destination number ie your Mobile number matches a Route pattern going to your Gateway 2)Make sure the Re-routing CSS has the access to the Route pattern to successfully route the call to your mobile number.


3)Associate the Line number to your Desk phone extension (very IMP)




3. Configure Remote Destination:


Go to Device->Remote Destination




Things to keep in mind




Make sure you check Mobile phone and enable Mobile connect.


Associate it with the Remote destination Profile.





Now let’s have a try calling your deskphone, your mobile will also be connected after configured seconds (4 seconds by default), if you answer your call from the mobile your deskphone can sense it! wohoo!! your deskphone line will lid red as long as you are talking over mobile.  okey, now think you have reached near to your desk and now you want to keep talking using your deskphone, so hangup the call from the mobile it will get hold automatically and now resume it from your deskphone .

Frank Janka

Nice tut. I have one question about the behavior how the SNR caller is presented to internal users:


When I configure a mobile number for SNR and I call from this mobile to an internal phone the called person sees my internal DN not the mobile number. So they think I am in the office. When they call back only my internal phone rings.

It doesn´t matter if the SNR is on or off....




I'm having the same issue.  When dialing from an associated cell phone inbound to a desk phone, it shows as my internal DID instead of my cell number.

Cisco Employee

This is intentional. If the associated cell phone dials a number that is registered in UCM, UCM recognizes that this is an associated number to the internal DID, the presented number is the internal number (the single-number-to-reach). 


If i have a user that has 2 desk sets in 2 different locations that want both phones to ring to a single SNR destination, how can i do that?  I can only use the destination number 1 time.  How can i assign that same number to a different profile?


also looking for the answer to the last question


I had this same issue where I had a person in an on-call SNR and wanted his personal SNR as well. Create a new device using any number in the range 555-0100 thru 555-0199 range (These numbers are reserved for fictitious use). Now create a translation pattern to translate the 555-01XX number to the user's cell phone number.


what i ended up doing is just adding both lines to the same SNR profile and it worked great.  The end user could turn them on and off at will depending on which site they were at.


Hi all,

please help me, i have configured SNR, when someone call the desk phone, then picked up from cellular phone which is in RDP, after the cellular phone hang up the call, from desk phone still can talking with caller (the call still continuing).

how to make if cell phone hanging up the call, then the call disconnected and not still run from desk phone.




Hi All,

I have the same question as Ahmed. I would like to know if there is a way we can end the call from cell phone and not continue on desk phone.



Cisco Employee

Hi Malik,

I think I'm confused on what you're asking. The call can be ended from the cell phone. You get the option to "resume" the call for about 5 seconds. At this point you can pick up the deskphone (move to deskphone), or just leave it be which will end the call after the timer expires (5 seconds). 

Does that help?


Another option is to use an 8. outdial prefix so you can have the same destination. Just copy the 9. route pattern and modify it as you need. We give option to use for SNR, we have an option to see the original number and another is to use the office number. That can be controlled in the calling party transformations.

Vincent Hemel

I have made a RDP and a RD for one user.

After I call the number of the deskphone and do not answer the Phone the call is not transferred to my mobile Phone.

The number is correct and the CSS is also correct.

We use extension mobility and that is a difference with your config.


1) Existing (ldap) end user with device profile (extension mobility) (CUCM version 11.5)

2) Create new RDP with same line as the device profile

3) Associate the Line number to user

4) Create new RD (time zone and office hours correct.)

Do we have to do something special to use RDP with extension mobility?

Ben Rodriguez

Did you subscribe the EM profile to the mobility service? Also once that is done you need to enable mobility via the softkey. There are a LOT of step to make this work. Please validate the list once more if you have the two settings I mentioned completed.


Hello all, I have a question I have not been able to find answered anywhere else.


My user has SNR successfully configured on his Cisco line, with the destination being his cell phone.  So far so good, but the problem is when he tries to call into the site (e.g. to a co-worker's DID line) from that same cell phone, the call fails immediately.  This started after SNR was configured.  Not being too familiar with this configuration, I set up a similar SNR config on my own phone, to my cell phone, then tried to call my co-worker's DID and found that it, too, failed.


I can only guess this is some kind of loop-prevention mechanism, but it seems like that should only be a factor when dialing one's own IP phone from the destination cell phone--not immediately upon calling anyone in the deployment.  Any suggestions on where I might be able to tweak a CSS or otherwise to get around this?  Or is this just how it works?


Thank you!



Edit:   Well if anyone ever needs to know, I eventually figured this out.  For the Remote Destination Profile, I switched the main CSS to one that does not include any valid route pattern for the cell phone number.  Left the Rerouting CSS set to one that does route to it.  That seemed to clear everything up.

Matthew Miktus



Thank you for answering a problem plaguing me for a long time.

Content for Community-Ad