cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

ISR G1 SRST compatibiity questions answered here!

3177
Views
0
Helpful
4
Comments

This document is an attempt to answer compatibility questions on Survivable Remote Site telpehony (SRST) on ISR G1

We have complied all those frequently asked questions  into a single document. The objective of this document is to providea quick and accurate answer to any question about compatibility on Survivable Remote Site Telephony on an ISR G1 with CUCM 9.x and CUCM 10.x

Thanks

Mili Daftary

Product Manager

UC Services

Cisco systems

Comments
garethkirby
Enthusiast

Hi Mili

Thanks for posting this useful document; however, could you please provide more clarity on the following question...

Q. Are phone tyes 69xx, 89xx and 99xx supported with SRST 8.6 on ISR G1 ?

A. No,  69xx, 89xx and 99xx are only supported with ISR G2 platforms

Could you please explain why the 69xx, 89xx and 99xx phones are not supported on G1s?

If G1’s support IOS 15.1(4)Mx and SRST v8.6, and SRST v8.6 supports 69xx, 89xx and 99xx phones (Which it does according to the link in the document), then why are those phones not supported on G1s?

Many thanks

Gareth

Mili Daftary-Shah
Cisco Employee

error in the document. I will get it corrected

yes, these phones are supported with srst 8.6 on isr G1

http://www.cisco.com/en/US/docs/voice_ip_comm/cusrst/requirements/guide/srs86spc.htm

ronpatel
Collaborator

Hi Mili

As per our documents , "Cisco SRST is not dependent on Cisco CallManager versions, but phone loads.".

Are we still going to support the deployment for SRST if we are running 12.4 IOS on ISR g1, ?

Thanks for the answer.

Regards

Ronak patel

Mili Daftary-Shah
Cisco Employee

ISR G1 software support is coming EOS ( oct 2014)

and so there will be no software support on ISR G1

http://www.cisco.com/c/en/us/products/collateral/routers/1800-series-integrated-services-routers-isr/qa_c67-631674.html

Create
Recognize Your Peers
Content for Community-Ad