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Jasmeet Sandhu
Cisco Employee
Cisco Employee

TITLE

Jabber displays cached contact photo

SYMPTOMS

Cisco Jabber for Windows Client does not automatically update contact picture that has been updated in Active Directory

Photos are cached in the following location:

Win 7/Vista: C:\Users\<userid>\App Data\Local\Cisco\Unified Communications\Jabber\CSF\Photos

XP: C:\Documents and Settings\<userid>\Local Settings\Application Data\Cisco\Unified Communications\Jabber\CSF\Photos

Since the contact list images are cached locally on the PC, if the image is updated in AD, the user's old image still displays in contact list. 

ENVIRONMENT

Cisco Jabber for Windows pulling contact images from AD

CAUSES

Jabber client is currently unable to address this dynamically of updating the contact images. Once the images are retrieved, they are stored locally.

RESOLUTION

-Exit Cisco Jabber and make sure jabber.exe is not running in Task Manager

-Delete the Locally Cached images under the following location:

    Win 7/Vista: C:\Users\<userid>\App Data\Local\Cisco\Unified Communications\Jabber\CSF\Photos

    XP: C:\Documents and Settings\<userid>\Local Settings\Application Data\Cisco\Unified Communications\Jabber\CSF\Photos

-Log back into Cisco Jabber and it'll now retrieve the latest contact images.

PREVENTION

None

RELATED TOPICS

This issue was initially noticed in Cisco Unified Personal Communicator and the following feature enhancement request is created address this functionality

CSCtu25084  CUPC Contact Picture Cached and not updating dynamically

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtu25084

Comments

Hi there,

 

Is there anything in the roadmap to solve this issue ? 

 

 

Joan

jfranche
Level 1
Level 1

We still have this issue (in 2018).

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