TITLE
End Users not able to Edit their Profiles from Cisco Jabber
SYMPTOMS
The option "Edit My Profile" is missing from the File Menu
ENVIRONMENT
Cloud Deployment. WebEx Node
CAUSES
Edit my profile feature will only appear if the user has the appropriate WebEx policy.
RESOLUTION
In the WebEx Connect Administrator Tool the admin needs to assign the user the "Allow user to edit profile" policy.
PREVENTION
Make sure users are part of the WebEx policy "Allow user to edit profile"
RELATED TOPICS
N/A