Showing results for 
Search instead for 
Did you mean: 



We received a problem from a customer that they are unable to initiate a call to Avaya phones from Cisco phone. But from Avaya to cisco is working fine. This client has 3 different locations and in all location cisco is working fine, they can call our extensions and we can call their's(Cisco), but the problem is with the Cisco to Avaya phones only.they can call our extension (From Avaya to Cisco) but we can't call them.This is the issue is happening is intermittently.

We have CUCM 12.X that is connected by a sip trunk to an Avaya System in a remote office. The first location I am controlling and the Avaya system (Another team).The Sip trunk is up and it is showing full service. And the remote office can call the head office but the head office can't call the remote office. and I'm not sure if the problem is from my side or their side. I tried to search a bit about that and nothing seemed to help. and dial-peer is pointing to all of our CUCM servers.This is the issue is happening is intermittently.Whenever this issue is occurred, when we resenting the SIP trunk and then this issue will get fixed.

is there any specific parameter that I should check?






I could be the SIP license issue on avaya side or any routing issue. We faced similar kind of issues.




I have validated the SIP license on Avaya side,but i don't find any issue.Licence details attached  below and to verify the SIP signalling we made a test call and that call is failed with "503 service unavailable message". Any general advise would be much appreciated.


_503 messages.png

SIp license detail of Avaya.JPG





please chek you siptrunk config , the avaya trunk is using UDP , by default cisco send call using TCP

go to System -> security -> add SIP Trunk Security Profiles like below :


create a new avaya.PNG


then change at the Trunk Configuration the created ( SIP call To Avaya)Required Field



I have checked the SIP Trunk Security Profile Configuration, Outgoing Transport Type is already been set to UDP only.

This is the issue is happening is intermittently, not understanding the root cause, every time we are resetting the SIP trunk to get this issue resolved. Any general advise would be much appreciated.


Non secure SIp trunk profile.JPG





Hi .

Sip trunk down again, Is that i have to add the Avays side domain name in "Clusterwide Domain Configuration"---Cluster Fully Qualified Domain Name:- _______?

the problem is with the Cisco to Avaya phones only..I tried to search a bit about that and nothing seemed to help.I can able to ping  destination ip from both CUCM side as well as from my system. but Status is showing as "Status Reason code local=1"

Any general advise would be much appreciated.


enterprise parameter.JPG



Sip trunk Status.JPG



Hi @Rocky8971 

I have the same problem, have you already found the solution?



Hello @YudyMarroquin38358 


Please check for Option message from CUCM IP and see why there is no response for that.

If you are responding to the option Ping message, Network team needs to be involved to check at which hop there is connectivity drop.

I have disabled network message so that CUCM do not depend on Option  message. It will not check trunk status and whenever there is a call it will send out invite to Avaya.

If the remote destination peer is unavailable (no response or it responds “408 Request Timeout” or “503 Service Unavailable”), UCM will mark this peer as unavailable.
If the remote destination peer is available (any other responses rather than “503” or “408”), UCM will mark this peer as available.
503:-service unavailable

505:-sip version not supported


The Status is down while the Status Reason can either be local=1, local=2 or local=3.
For Local=1, possible reason could be that no responses have been received for Options request after all retries when transport is configured as UDP in SIP Trunk Security Profile assigned to the SIP trunk on originating side.
check the network connectivity using the CLI command "utils network ping remote_peer" at originating side.
if the remote peer is Unified CM, then navigate to the Remote Peer Serviceability >Tools > Control Center (Feature Services) and make sure Cisco Call Manager service is activated and started.

For Local=2, possible reason could be that Unified CM is not able to create a socket connection with the remote peer.
navigate to the Remote Peer Admin > Device > Trunk and do a find to ensure that there is a SIP trunk exist with the incoming port in associated SIP Trunk security profile configured to be same as what is configured on originating side SIP Trunk destination port.

For Local=3, possible reason could be DNS server is not reachable or DNS is not properly configured to resolve hostname or SRV which is configured on local SIP trunk. In order to fix this issue, navigate to OS Administration >Show > Network and look into DNS Details and ensure that it is correct. If not then configure correct DNS server information using CLI set network dns primary command. Also, check the network connectivity with DNS server through utils network ping remote_peer and make sure DNS server is properly configured.



"Please remember to rate useful posts, click on the stars below"



Content for Community-Ad