ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
Showing results for 
Search instead for 
Did you mean: 

The user cannot reset the 7970 IP phone to factory defaults after an upgrade to IP phone load 6.x


Core Issue

In the older loads, users could type **##**2 while the phone was off hook to reset    the settings to factory defaults. The sequence was changed in the 6.0 loads due to security concerns. In the older loads, users could remotely send    that key sequence to a phone and cause it to reset.

This problem is documented in Cisco bug ID: CSCef22943.


To reset the 7970 IP phone to factory defaults, perform these steps:

Note: The phone must be on a network that provides an IP address and TFTP server address using Dynamic Host Configuration Protocol (DHCP), and the phone must be powered through an external power brick. The  alternate TFTP setting is erased when using this procedure, requiring that the TFTP server address is provided by a DHCP server to get the phone upgraded.


  1. Power off 7970.
  2. Power on 7970 (with a power brick) while holding the # key.
  3. The lines lamp should blink amber in sequence. Let go of the # key.
  4. Press 123456789*0#.
  5. The lamps should blink green in sequence.
  6. The phone obtains IP information through DHCP.
  7. The TERM70.default load loads on the phone.
  8. The phone should recover the configuration file from Cisco CallManager. If not, reset by typing **#** to restore the configuration.

If you do not have a power brick connected while doing the factory restore, the process fails because the 7970 cannot TFTP the TERM70.default load from itself with inline power. If you have a console connected, you receive the CDP: power TLV's not detected - assume low power mode - pwr src = 1 message.

If step 3 does not work, upgrade the phone load to the latest version. Refer to the     Software Download and look for these files:

  • cmterm-7970-sccp.6-0-1-Readme.htm (Readme for Cisco IP phone load for 7970 IP phone)
  • cmterm-7970-sccp.6-0-1.exe (IP phone load for 7970 6.0(1) - Compatible Cisco CallManager version: 3.3, 4.0)

If this does not work, perform this procedure:

  1. Power off the phone.
  2. Hold down the # key.
  3. While holding #, connect an AC adaptor to the phone.
  4. Continue to hold # until the line buttons blink amber.
  5. Release the # key.
  6. Enter 3491672850*#
  7. The lights should change color from amber to red. When this occurs, the phone is resetting    to factory defaults.

Note: It is important to try this procedure with a external power supply.

Upgrading the phone load to 6.0(2) should also solve the problem.

For information on the 7970G IP phone, refer to Cisco IP Phone 7970G Q & A.



I actually tried something stupid. Maybe I did not realise it while i did it but later on knew that both phones are now useless. I tried factory resetting my 7970 phones without a power brick. Now i just have 2 phones which just wont boot up. I tried everything I found on teh internet. tired using uploading load files using cme4.3 and cucm 4.3. tried upgrading firmware with the latest firware but it is just stuck and after about 3 months i now feel that i've lost my phones for good. all that happens is the line buttons keep blinking and the headset button is green and the mute button is red. When i tried using call manager express, i used a debug on the router and i can see phone asking for an ip address and also for teh firmware and my tftp providing it. after all that is finished i see no outputs and the phone still wont start. the screen is blank and i cant see anything on it. tried teh factory reset and all other possible things but still stuck. COULD SOMEONE PLEEASE HELP ME OUT.!!!

Community Member

Even I did the upgrade but the screen still does not work, line buttons keep blinking and the headset button is green. Anyone can help me?


Hi Franceso,

plz do post detailed information. I have been able to crack this thing. i can provide you with all details. plz do post tftpd logs and the load used to put it back to work. maybe ui can figure out what is worng.

Community Member

Hello Rustom,
Thanks for your interest. Unfortunately I do not know the load used by the phone and I do not know what address the phone connects to tftp. How do I know?

I bought a serial cable to see if I can fix something.

Community Member

 *admin please delete

Community Member

Wow - we have hundreds of old 7970s and I was tasked to upgrade 100 of them for a new project. I knew the factory default but did not know I needed the power adapter to take them to the default load. Thank you and a big thank you for the secondary method of factory reset - I did not know that method and that helped me save some phones I couldn't do anything with.