cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

UCCE compatibility question

689
Views
0
Helpful
1
Comments
Contributor
Is ICM 8.5.2 supported with CUCM 8.6.2a.Currently UCCE compatibility matrix displays only CUCM 8.6.1
1 Comment
Contributor

UCCE testing with CUCM 8.6(2) will be completed in December.

Content for Community-Ad