cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Upgrade cucm6.1.1 to cucm8.6

1493
Views
0
Helpful
1
Comments

Hi,

I want to upgrade my callmanager version, because the current version can't support the new IP phone 6921, please tell me how to purchase the corresponding license and relevant steps, thank you.

Comments
VIP Advisor

If you are a customer work with your local Cisco partner. If you are a partner the ordering guides are here that step you through the SKU

http://www.cisco.com/web/partners/sell/technology/ipc/uc_tech_readiness.html#~7

Thanks

Srini

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards