cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2004
Views
5
Helpful
9
Replies

Agents Not Displayed on Cisco Supervisor Desktop (UCCX 10.5)

I could not see logged in agents in CSD, I tried below troubleshooting steps,

 

1. Rebooted UCCX

2. Synchronize Directory service

3. recreated team with same as well as different name

 

Still am not able to see agent being listed in CSD

9 REPLIES 9

This was working before

This was working before

Participant

Hello,      First off, did

Hello,

      First off, did you upgrade your environment? also

on workflow desktop admin, are the agents assigned to a team?

Hi Guys, Sorry for the

Hi Guys,

 

Sorry for the delayed response. Yes the issue got resolved. It was the anti virus installed on agent pc which was blocking the port caused this issue.

 

Thanks all for your inputs.

Beginner

Hi Kishore,I am having

Hi Kishore,

I am having similar issue, Did you get your issue resolved.

Agent A is not appearing in CSD. Agent B is flapping in CSD (Appears & Disappears).

CUCM Version: 10.5

UCCX Version: 10.6

 

-- Crag

Highlighted
Beginner

Hi,I observed that the Agent

Hi,

I observed that the Agent A was NOT visible under Cisco Desktop Administration GUI. I performed a Manual Directory Resync. The agent was visible now.

When the Agent A logged into CAD after the above configuration changes, the Agent A was visible under CSD.

 

With regards to flapping Agent B, the issue did not re-occur today.

Thanks.

Enthusiast

Are you accessing from CSD to

Are you accessing from CSD to UCCX via NAT?

Beginner

Hello, As you mentioned it

Hello,

 

As you mentioned it was working before, so I suppose that agents already assigned to the correct team which the supervisor assigned to "as a primary or secondary supervisor" so please check the steps below:

- You can try to restart Desktop services on UCCX

- also make sure that no firewall blocking the traffic between CAD/CSD and UCCX server, these network ports are used, as the connection between CAD and CSD is real time:

TCP:

3000

3001

3002

3003

3004

3006

3007

3008

3009

3010

3011

3012

3014

3016

3017

3102

3103

3104

6293

8080

8081

8443

59015

59020

 

UDP:

3500:3700

59010, 59012, 59014, 59016 

use Telnet command on CMD to check these ports

you can try to turn off windows firewall (agent and supervisor machines) and test again.

 

Regards.

Regards, Mohamed Helmy
Cisco Employee

make sure agent is part of

make sure agent is part of correct team ,  if that is correct then make sure Call Chat service port is enabled between CSD And CAD.

 

Regards

Ravi

Hi, I have the same issue.

Hi,

 

I have the same issue. Did you resolve it? And what was the resolution if you did?

 

I tried to do manual Directory resync, but this did not help.

 

I'm on UCCX 10.6 as well.

 

Thanks,
 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards