cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1196
Views
5
Helpful
8
Replies

CCX 7.0(2) Backup Issue

jorge.m.ferreira
Beginner
Beginner

Hello Everyone,

I'm having a problem with backup on my CCX. When i try to do a backup it goes up to about 50% and the it throws the following error:

com.cisco.archive.ArchiveException: Unable to process backup request; nested exception is:

com.cisco.archive.ArchiveAbortedIOException: Unable to contact Call Manager. Please make sure that the Call Manager is running and connected to the      network com.cisco.archive.impl.component.config.ConfigArchiveComponent; nested exception is:

com.cisco.archive.ArchiveSystemIOException: UNSPECIFIED_ERROR; 1312 - Unknown error occured while connecting to host;

Has anyone seen something similar?

Thank you very much in advance,

1 Accepted Solution

Accepted Solutions

Hi JF,

Could you please update the backup storage location with the ip address instead of Hostname. And try

You can also attach the snippet of the same.

Hope this helps.

Anand

Please rate helpful posts !!

View solution in original post

8 Replies 8

anchoudh
Engager
Engager

Hi Jorge,

Backups fail with this error: * 86 - Unknown error occured while connecting to the host

Problem

Scheduled and manual backups are failing with error * 86 - Unknown error occured while connecting to host. Backup system accepts network path and account info, but the backup fails.

Solution

Complete these steps in order to resolve this issue:

  1. Access the UCCX server and navigate to Start > Run, and type CET.

  2. When the warning message appears, click NO.

  3. Choose com.cisco.crs.cluster.config.ArchiveAdminConfig.

  4. On the right side, double-click the record ID.

  5. Click the com.cisco.crs.cluster.config.ArchiveAdminConfig tab, and clear the password under Backup Storage.

  6. Click Apply.

  7. Navigate to Appadmin > Tools > Backup and Restore.

  8. Under Backup Storage Location, type the new password, and click Update.

After you complete these steps, you can run the backup. If the backup  fails, restart the server, and try the backup again. If the backup  still fails, you can navigate to CET, clear all the fields, and then  type the new information for the storage location.

Please refer the below link for more information,

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a00809a752c.shtml

Hope it helps.

Anand

Please rate helpful posts by clicking on the stars below the right answers !!

Hi Anand,

Thanks a lot! i will try this as soon as i can and let you know how it went.

J.

Hi Jorge,

Were you able to successfully take the backup of this UCCX 7.x system?

Thanks,

Anand

Hi Anand,

Sorry but no.  I've done all the step that you recomended and it dind't work.

Now i'm facing a diferent problem. now when i force a manual backup the following error appears:

Unknown error occured while connecting to host.

Thanks,

JF

Hi JF,

Could you please update the backup storage location with the ip address instead of Hostname. And try

You can also attach the snippet of the same.

Hope this helps.

Anand

Please rate helpful posts !!

Hi Anand

I already use the IP address instead of the hostname and it still doesn't work

Both machines are in the same network.

Thanks a lot for your help

Hi JF,

Could you please create a shared folder in the same UCCX box, and update the storage location withthis file details. Try performing the backup one more time. If it fails restart the box one more time and attempt it again.

Once if this is successful, you can try with the network location as the backup storage.

Note: If its a UCCX HA setup, please make sure that the Archieve Manager (check it from the UCCX control center) on both the Nodes are running, and perfrom this backup operation directly from the UCX box i.e. open an IE and do this operation.

Hope this helps.

Anand

Please rate helpful posts !!

Hi   Anand,

Yes it is a HA setup.

I've tried whar you said and a get my first error:

com.cisco.archive.ArchiveException: Failed to put C:\PROGRA~1\wfavvid\prompts\user to archive

com.cisco.archive.ArchiveSystemIOException: UNSPECIFIED_ERROR; 1312 - Unknown error occured while connecting to host

I'll have to restart it at the end of the day.

I'll let you know how it went

Thanks a lot.

Jorge

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers