cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

212
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco IP phones restarting

We observed that most of our ip phones are kept restarting. This suddenly starts two days back.

From syslog i could see the below errors where the reason for out of service is 14.

 

ccm: 7574: DEN03CUCMSUB1.SERVCUST03.COM: Aug 07 2018 15:28:37.736 UTC : %UC_-3-LastOutOfServiceInformation: %[DeviceName=SEP0027901D0112][DeviceIPv4Address=10.224.112.21 / 0][IPv4DefaultGateway=10.224.112.1][DeviceIPv6Address=][IPv6DefaultGateway=][ModelNumber=CP-8841][NeighborIPv4Address=10.224.112.1][NeighborIPv6Address=][NeighborDeviceID=][NeighborPortID=GigabitEthernet2/0/][DHCPv4Status=1][DHCPv6Status=3][TFTPCfgStatus=1][DNSStatusUnifiedCM1=4][DNSStatusUnifiedCM2=4][DNSStatusUnifiedCM3=4][VoiceVLAN=0][UnifiedCMIPAddress=69.164.144.133][LocalPort=4294967295][TimeStamp=1533655711][ReasonForOutOfService=14][UNKNOWN_PARAMNAME:ActiveInterface=Wired][LastProtocolEventSent=][LastProtocolEventReceived=Rcvd:SIP/2.0 200 OK Cseq:65637 REGISTER CallId:0027901d-011230b7-695f0943-3d69aff2@10.224.112.21 ][ClusterID=CUST03SERVER][NodeID=DEN03CUCMSUB1]: Information related to the last out-of-service event

 

 

From the docs, i understood the description for the reason code as 

TCPucmClosedConnection - The Cisco Unified Communication Manager closed the TCP connection.

 

But i dont find any solution for this.Can someone help me to freeze this issue.

 

Thanks

Everyone's tags (1)
1 REPLY 1
Beginner

Re: Cisco IP phones restarting

Hi,

Is there a firewall between CUCM and phones?Or a router filtering SIP? Looks like there's a device resetting your connection or a device filtering your network. Try to upgrade the firmware, read the release notes of the actual firmware to see if any bugs exist and if its correlated to your problem.

I see that you do not separated voice traffic from data traffic -->[VoiceVLAN=0]

I suggest you to create a separate VLAN for the voice traffic. Cisco recommend this.

Also, which switch model are you using?

See if it helps:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCut65038/?rfs=iqvred
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards