cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
236
Views
0
Helpful
7
Replies

Cisco UCCE 11.6.1 to 12.5.1 Upgrade concern

Ramamoorthy Shanmugam
Rising star
Rising star

Dears,

We are planning to upgrade UCCE 11.6.x to 12.0.1 and then 12.6.1. Because my hardware meets the requirements for this release and we can perform a Common Ground upgrade without acquiring extra hardware.

11.6.x from windows 2012  and SQL 2014 to 12.0.1 windows 2016  and SQL 2017.

Then 12.01. from windows 2016  and SQL 2017 to  12.6.1 windows 2019  and SQL 2019.

But as per cisco documents,  “Common Ground Upgrade is not supported if the platform upgrades from Windows Server 2016 and SQL Server 2017 to Windows Server 2019 and SQL Server 2019”

rr.GIF

 

Please clarify!  Our target release will be 12.6.1 with 2019 OS/SQL.

 

Regards,
Ram.S
7 Replies 7

b.winter
Advocate
Advocate

Hi,

if it's stated there, then it is not supported. In my opinion, there is nothing to "clarify".

Ramamoorthy Shanmugam
Rising star
Rising star

So all the PCCE/UCCE existing customers from version 12.0.x,12.5.x ( Windows 2016/SQL 2017) to 12.6.1 need to acquire new Hardware to do Technology Refresh Upgrades. Even if  it's my hardware is supported.

What about this statement from Cisco

  • Common Ground Upgrades: The Common Ground method is an in-place upgrade performed on your existing virtual machine which involves upgrading the Cisco Unified Contact Center Enterprise and all other associated software that is hosted on it. If your hardware meets the requirements for this release, you can perform a Common Ground upgrade without acquiring extra hardware.

or 12.6.x will support both Windows 2016 &2019 (Win2k19 Dual Platform changes). we can keep the windows operating system 2016 with CCE 12.6.x.  please advise.

 

Regards,
Ram.S

That's exactly what that means. Don't do an OS/SQL upgrade while moving to 12.6 on supported hardware.

david

Thanks, David, for the common ground upgrade if the customer is asked about version 12.6.x with 2019 OS/SQL will tell to customer “Common Ground Upgrade is not supported if the platform upgrades from Windows Server 2016 and SQL Server 2017 to Windows Server 2019 and SQL Server 2019”

 

 

Regards,
Ram.S

What about this point?

There is a requirement and then there are exceptions to it. That's life.

There probably also other methods than an upgrade, to move from an older version to a newer.

If you want to know which requirements the new version has, then check the upgrade guides / compatibility matrix / etc. Maybe don't need to upgrade your OS at all. But that's your job to find, and the job of the forum, to use google for and present you the correct links.

FWIW, I was reading the same docs.   I ended up doing tech refresh, first from 11.6>to intermediate 12.0 , and then 12.0>12.6.  this was all done in one cutover, as the new hardware /Ucce 12.6 was already running, and we just needed to move the data.    There are multiple EDMT versions you need to use, as well as necessary ES versions if you move to Windows 2019/SQL 2019

Muhammed Ashiq
Beginner
Beginner

We are also planning to move from 11.6 to 12.5 then to 12.6 later. I think Tech refresh is the only option to go with 2019 OS and SQL.

So if we create to new system with UCCE 12.5 (2019 OS&SQL) how we can transfer the data from UCCE 11.6 using EDMT , Do we need to upgrade the 11.6 to 12.0 ?

Also if we are reducing the number of PGs in new setup will it impact the new setup during Data migration?

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers