cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
13882
Views
60
Helpful
18
Replies
Highlighted
Beginner

Cisco Unified CCX Database service Out

Hello everyone!

I have a strange problem regarding Cisco Unified CCX Database service.

Situation is the following:

UCCX 8.5.1 in HA Cluster

And from time to time, on 1st UCCX Cisco Unified CCX Database is going OUT OF SERVICE.

In CLI utils service list shows that service is STARTED, but in Web-Interface is OUT OF SERVICE.

Whether I restart it through CLI or Web, it stays in INITIALIZING status in Web, but in CLI is STARTED!!

After restart of the system everything goes back like it should be.

Don't see anything unusual in logs.

Any similar experiences? .... Any help or hint is appreciated!!

Thank you

A

18 REPLIES 18
Highlighted
Beginner

I'm experiencing the same issue.  Any ideas guys?

Highlighted
Collaborator

Guys,

Please post the exact UCCX version here, as it is displayed on UCCX App admin page.

If I understood correct, there is no impact on functionality but the visuals are confusing, right ?

Is it HAoWAN or LAN ? Such behavior is seen on UCCX Pub or Sub ?

GP.

Highlighted

Hi

I've seen this several times on 8.5... a reboot of the affected node brings it back until it decides to fail again. A bug for sure, but I've not had the chance to open a TAC case for it yet...

Aaron Harrison

Principal Engineer at Logicalis UK

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Highlighted

Hi Aaron,

You are probably running into the defect CSCts80098.

That is why rebooting the server will bring the database back into service. A restart of CVD will also do.

Please rate helpful posts.

-thanks

Mohana

Highlighted
Cisco Employee

Hi Alex,

This is a known issue due to the migration from a MCS server to a UCs Server

Defect ID :CSCtl05454

The reason this is happening is due to

Migrating from MCS to UCS but not keeping all settings intact like changing the case of the hostname

-Please upgrade to SU1 or SU2 to have this resolved

Thanks,

Prashanth

Highlighted

We have this same issue, no new applications can be configured though. We're going to restart the server out of hours so hopefully that brings it back to normal. As indicated above, through the CLI the database shows as 'Started', however on the ccx serviceability it shows as out of service.

Highlighted

Hi,

Are you on a pre SU2 release? You are probably running into the defect CSCts80098.

This is why a reboot of the server will bring it back into service. A restart of CVD will also do.

Please rate helpful posts.

-thanks

Mohana

Highlighted

We're on 8.5.1.1000-37. We'll be looking to upgrade soon and have been on this version for almost a year without issues, so not a bad run.

Highlighted

Hi Ashley,

That is probably the bug you are hitting then. You can move to SU2 or SU3 and you wont face any problems.

Please rate helpful posts.

-thanks

Mohana

Highlighted

Hi Ashley/Mohana,

We are also experiencing the similar issue as you were. So what exactly you guys did to make it working.

Did restarting process went successfully and you didnt face any issues. I would appreciate if you can share your part.

Coz I am experiencing the very same ; no new applications can be configured though. Through the CLI the database  shows as 'Started', however on the ccx serviceability it shows as out of  service.

Highlighted

Hi Muhammad,

The restart resolved my issue. I performed a cluster reboot for UCCX (Primary/Secondary) and we were then able to add applications. We haven't had any issues since, so without going through logs i couldn't tell you what the cause was.

Ashley

Highlighted

Thanks Ashley for your prompt response! We're thinking of the same but might involve TAC to look into the core.

Highlighted

Hi all

As pointed out above by Mohana (+5) the bug is CSCts80098.

You can reboot, restart CVD, or apply the latest SU for your release to resolve it fully.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Highlighted

In the database control center, Disable CDS and HDS and then Enable CDS and HDS will work without rebooted both servers. 

Content for Community-Ad