cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
631
Views
0
Helpful
4
Replies
John Gowen
Beginner

Contact Centre Express 7 admin user not authenticating after LDAP Server removed and readded

Hi,

We had to delete and re-add our LDAP Server (and users) and now our craadministrator is unauthorized.

Is there a way of resetting or reactivating the user?

CUCCX 7.0(1) (two node cluster), CUCCM 7.1.3

Thanks in advance,

John

1 ACCEPTED SOLUTION

Accepted Solutions
Anthony Holloway
Cisco Employee

You probably just don't know what it's called, but you need to re-run the initial setup wizard so you can choose a new administrator.

There are many posts on this topic:

http://www.google.com/search?sourceid=chrome&ie=UTF-8&q="FRESH_INSTALL"+site:cisco.com

I will just tell you now, some of these posts say to restart the node manager after you change to "FRESH_INSTALL", and that is not required.

Post back if you run in to issues.

View solution in original post

4 REPLIES 4
Anthony Holloway
Cisco Employee

You probably just don't know what it's called, but you need to re-run the initial setup wizard so you can choose a new administrator.

There are many posts on this topic:

http://www.google.com/search?sourceid=chrome&ie=UTF-8&q="FRESH_INSTALL"+site:cisco.com

I will just tell you now, some of these posts say to restart the node manager after you change to "FRESH_INSTALL", and that is not required.

Post back if you run in to issues.

View solution in original post

That worked perfectly. Many Thanks Anthony....

You're welcome.  Glad we could get it figured out for you.

Hi

You've removed and re-added it in CCM, so that's where you need to start troubleshooting.

Check whether the account appears in CCMAdmin (End Users). See if it is listed as 'Active'...

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Content for Community-Ad

Spotlight Awards 2021