cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
170
Views
0
Helpful
1
Replies

CSD/CAD 10.5 compatibility with UCCX 8.5

vpersaud001
Participant
Participant

hello... Does anyone know if CSD/CAD 10.5 is compatible with UCCX 8.5?

Situation is I need to upgrade CUCM from 8.6 to 10.5.

But first must upgrade UCCX from 8.5 to 10.5 because UCCX 10.5 is compatible with CUCM 8.6 while CUCM 10.5 is not compatible with UCCX 8.5.

But first must upgrade CSD/CAD to 10.5 because 8.5 is not compatible with UCCX 10.5. However, I cannot find anywhere if CSD/CAD 10.5 is compatible with UCCX 8.5.

This is to prevent as little downtime as possible to agents.

Thanks.

Vincent

1 REPLY 1

vpersaud001
Participant
Participant

So... they're not compatible :(

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: