cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1441
Views
0
Helpful
5
Replies
e-pudge
Beginner

CUIC reporting

Does anyone know if tempates for CUIC 9.01 are any different to CUIC 9.0.2? I had reports running, but after uprgading our UCCX to 9.0.2 , the report template are still there, however, but no information is retrieved (ie in agent report - the list of agents is stuck on retrieving information).

I've test the db connection and its connected just fine.

Thanks

Elena

5 REPLIES 5
Geevarghese Cheria
Cisco Employee

Hi Elena,

     I would request you to try by switching back to HRC then back to CUIC again as mentioned in this link  UCCX 9.0(2) Custom reports with CUIC 9.0 issue

Thanks and Regards,

Geevarghese

I've tried that unfortunately, it hasnt fixed the issues.

There is some rather odd with all of the reports going on:

  1. Some reports display no data – eg Traffic analysis (standard not modified) displays 0 rows of data, when I know there is data there
  2. Dashboard – you can add a scheduled report and it will display as long as its grid display, any other views displays CUIC Error 10825 undef
  3. Social Miner reports- wont load predefined data within selection criteria - ie agent or campaign names

Any other ideas?

Hi Elena,

Have you had some sort of resolution on this? If not, one possible solution would be to delete your reports and then reimport the ones you are using. That tends to solve a lot of weird issues that come up with upgrading and such. However I don't know if this is an option for you, especially if you have a lot of custom views, reports, report definitions, etc.

Another option: The CCE reports did recently receive an upgrade which should be on CCO. You may be able to import those and overwrite any issues you are having with the updated report versions.

Regards,
Tappan Parker

Hi Richard,

I've managed to fix most of the report issues except the Social Miner reports. The report filter loads but when I try to run any of them I get this error

Report error.jpg

The DB connection has tested fine.

Has anyone seen anything like this ? Specifically for social miner reports?

Thanks

Elena

Hi Elena,

Sorry for the delayed response on my end. I was investigating and got sidetracked with other projects. I have seen things like this but they are always difficult to diagnose. I have not seen this specifically for social miner though, I've never worked with their reports.

Could it be that the value list you are using is pointing at the wrong location? Have you tried using different values? Where are the value lists pointing for the DB versus where there report DB is pointing? Another thing worth checking is the SQL button. If you look there, go to the bottom of the page and make sure that it doesn't look like it's been 'cut-off'. It may also be an existing issue with the Social Miner reports or even the version of CUIC you are running may be too old.

Regards,

Tappan

Create
Recognize Your Peers
Content for Community-Ad