Showing results for 
Search instead for 
Did you mean: 

CUIC reports not opening

Level 1
Level 1



One of our customers has UCCX 11.6SU2 (ES01) in HA mode.

Last month he had an issue on CUIC where CSQ historical reports were running really slow (around 15 min). But then the problem got aggravated by the report staying in loading state without showing any statistics. 

Contacted TAC for that issue, after many trials and log collection, they suggested to do a force data sync on the sub ,restart the cluster, and then reset the replication. This procedure solved the issue but did not give us a root cause. Two weeks later, the same issue happened again but this time the report would throw a message of "contact your administrator" and stops loading without showing any statistics. We tried to look for a root cause but in vain. So we applied the same procedure and the problem was again solved. Note that when the issue happens, when i try to execute any historical report, the CPU utilization increases exponentially until it reaches 99%. Also the normal state of the CPU when no reports are executed is between 50 and 60%. Moreover the last time the issue happened the API of the PUB was no longer functional (i'm not sure if both issues are related) 

Yesterday the problem happened again with the same symptoms (except the API). Cisco TAC is struggling to find a solution. Their advice is stop running external SQL queries on the database. However customer has been running external queries for quite a while, but the problem happened only recently.

Has anyone faced a similar issue? if yes is it the same version? what was the solution?


Thank you.


1 Reply 1


The reporter to be able to run without problem must obtain a certificate which in many cases fails and the browser does not obtain it in the proper way.

Try installing a different browser.


I had a problem similar to yours and solved it that way, getting the certificate.

I hope to be helpful