cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
209
Views
0
Helpful
5
Replies

CVP downgrade to 11.6

Ramamoorthy Shanmugam
Rising star
Rising star

Dear All,

 We upgraded Cisco UCCE 12.5.1 along with CVP for lab setup with Windows 2016 and SQL 2017.

 But for some reason, we need to downgrade Cisco CVP 12.5.1 to 11.6.1 ( only Uninstall CVP 12.5.1 SW and install 11.6.1) and the CVP Application will be decompiled.

Please confirm whether ICM 12.5.1 is supported with CVP 11.6.1 or not. Unable to find the CCE Solution Compatibility Matrix table for UCCE 12.5, unlike the previous version.

Screenshot 2022-10-20 123738.png

 

 

Regards,
Ram.S
5 Replies 5

david.macias
VIP Advocate VIP Advocate
VIP Advocate

It should be supported and I suspect the documentation hasn't been updated, but 100% go ask your Cisco AM or TAC so you're sure and have support.

david

Dmytro Benda
Beginner
Beginner

Hi @Ramamoorthy Shanmugam ,

In my understanding CVP 11.6 is not supported with ICM 12.5.x for 2 reasons:

1. It is said in UCCE 12.5 compatibility matrix
UCCE_Compatibility.png
2. In the UCCE upgrade guide they say that CVP should be upgraded as well:
UCCE_Compatibility_2.png

I agree with David - to be sure for 100% it is better to ask your Cisco AM/TAC for that. 

My Cisco Unified Communications Blog

bill.king1
VIP Advocate VIP Advocate
VIP Advocate

Just curious, why are they having you downgrade CVP?

Ramamoorthy Shanmugam
Rising star
Rising star

Thanks for your response Production system is running in Version 11.6.1. And we have a CCB custom application.

 The production system needs to be upgraded from 11.6 to 12.6. Before that, We have completed the lab upgrade to 12.5.1.

 As per the customer's request, we need to do some changes to the CCB application and test. For this purpose, we need the CVP 11.6 version to test before moving into production.

 We can’t downgrade the lab system from 12.5 to 11.6 that is the reason we need only CVP

Regards,
Ram.S

The documentation is confusing one of the tables shows 12.6 support for VVB 11.6 so you WILL have to go to Cisco on this and have them open a documentation bug to clarify. As to your point, don't downgrade anything just spin up a 11.6 CVP/VVB server and test on that.

david

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers