cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
717
Views
5
Helpful
3
Replies

DTMF is not working for more than 40 calls.

Md.soriful
Beginner
Beginner

When a customer dials DID numbers, After listening the greetings it is asked like to press 1 and 2 for the language selection or any other option. but customer can not get any response for this digit it plays prompt again and again.
 It occurs when there are more than 40 calls on CUBE(VG). I have SIP trunk with IPTSP (provider).

1 Accepted Solution

Accepted Solutions

Awesome. Please mark my reply as the accepted solution so other's know this post is solved.

View solution in original post

3 Replies 3

Anthony Holloway
Cisco Employee
Cisco Employee
Add sip-kpml to all of your CUCM dial peers dtmf relays like this: "dtmf-relay sip-kpml rtp-nte" and then make sure your SIP trunk in CUCM has dtmf set to no preference. UCCX cannot support rtp-nte and thus you need to enable support for both. CUBE will interword the carrier side rtp-nte into CUCM side KPML just fine.

Issue (DTMF is not working for more than 40 calls) is solved. @Anthony Holloway  Thanks a lot. I have followed your instructions, which is given  belowinstructions.JPG

Awesome. Please mark my reply as the accepted solution so other's know this post is solved.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers