cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
696
Views
0
Helpful
9
Replies
BethanyTerry
Beginner

Finesse Browser

I had Finesse all set up in Firefox, with a desktop icon going straight to the Finesse login page. All the call takers had to do was double click the icon and log in. Of course, one lady said Firefox asked her a question as she was logging in and whatever answer she clicked mucked up her browser. Now, when she logs in the widgets just say "Loading pages" and just spin. She can't receive calls. So, this person is at a work stoppage. To fix this, I've tried changing her pop up blocker settings, security settings, ect to no avail. Next, I deinstalled Firefox, restarted her computer, then reinstalled Firefox. No change. Now, I know she's talking to the server because she can log in and can make a call from the browser. So, I'm assuming this is a browser issue.  I'm using Finesse 10.6(1). Please help!

9 REPLIES 9
david.macias
VIP Advocate

I would start with resetting Firefox to default this should help https://support.mozilla.org/en-US/questions/1119815 Does this work on any other browsers on her machine?

 

david

In addition to what @david.macias has proposed I would also recommend checking the browser console and network logs.

Console logs should tell if there are errors in JS and the Network logs will show you if the requests made from a browser client to Finesse server are going properly or getting some errors (HTTP codes from group 4XX, 5XX). Maybe traffic is blocked by the firewall.

Marek
Web: https://gaman-gt.com

David-  I will try this asap. Thanks! -Beth

David-  I got Finesse working on her IE browser, BUT she has to click thru all of the certificate warnings and whatnots to login and that's what got this whole thing started in the first place. So, I'm looking for an option that will allow her to just login and go straight to Finesse. -Beth

But once you accept all the certificates it should go straight to the login page. Your original post said that your user couldn't even get to the login page.

 

david

David-  My original post referred to Firefox. I was answering your question about whether any other browser worked. I've got her working in IE, but it's a temp fix. All of our Contact Center agents are older ladies who absolutely do not like change, so I'm trying to find a solution which offers the least amount of clicks and therefore less room for error. When they see those certificate pages they freak out- even though all they have to do is click accept and move on. -Beth

Got it, thanks for the clarification. Ok, so it's not the machine as IE works. Did you do the factory reset to FF?

 

david

I have not had the opportunity. Other fires to put out…. Very frustrating.
troy.fisher
Beginner

It sounds like you are having the same issue I am, https://community.cisco.com/t5/contact-center/finesse-11-6-1-browser-compatability/m-p/4043833#M115459.

 

What version of Firefox are you using? I think it's a browser compatibility issue. The only browser I was able to get working was IE, but every time finesse is launched IE asks to confirm the certificates.

Create
Recognize Your Peers
Content for Community-Ad