Showing results for 
Search instead for 
Did you mean: 

Finesse incoming call notification timeout

Support Albakom


is there any parameter to set the timeout for the incoming call notification popup in finesse? Agent get a call, popup appears and after 2 seconds it disappear, but the phone rings further.

7 Replies 7

According to the documentation, it should be at least 5 seconds, I believe you're referring to this correct (but not the comment about not all browsers honoring it?
utils finesse toaster enable [closeTimeout]:

I mean this popup by an incoming call:


Its only open for 1 or 2 seconds so agent cannot accept the call with finesse. The phone is ringing on. I set the toaster via CLI to 15 sec. doesnt change.


I think this is browser or Windows settings to show that pop up on bottom right corner.  I couldnt find any timer settings on browser, but you may try Windows settings under Ease of Access -> Display -> Show notifications for and increase that timer.


Piyush Aghera


No that didn't help

Hi, did you take a look at that link, it mentions specifically to use some browsers and not others.
"The configured timeout for browser notifications depends on the operating system and browser settings. The timeout value is honored in Chrome browser in Windows OS. However, the other supported browsers do not honor the configured notification timeout value consistently. "
Do you get the same behavior regardless of browser?

all browsers same behaviour. Cisco TAC means the issue is in our call routing, because in this case we redirect  the call to a cucm huntpilot and if no answer it comes back to uccx. That is not supported.

So the toaster timer changes work as expected for a "normal" inbound call, but not for your special routing with the overflow you have set up?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: