cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
5860
Views
4
Helpful
8
Replies
Highlighted
Beginner

Finesse Login by LDAP user problem

Hello I have a problem in Finesse Login, using the same Phone and setting in Call Manager and UCCX, a Local User Could Login Finesse, but a LDAP user cannot Login Finesse. Could Any one tell me why? Thank you


Andy


8 REPLIES 8
Highlighted
Cisco Employee

CCX & Finesse do not distinguish between local CUCM users and CUCM LDAP users.

Please open a case with TAC and provide the logs for further debugging.

Highlighted

when login to finesse desktop I got the following error:

"A generic sign-in error has occurred. (Error code Invalid Authorization User Specified)"

What will be the cause of it?

Highlighted

Same problem here

Highlighted
VIP Engager

Hi,

Today I have activated Cisco Finesse on UCCX and I am also facing the same problem. CUCM local users are able to login successfully but not the LDAP users. We are using version UCCX 10.5.1.10000-24.

Thanks,

Vaijanath

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
Highlighted

The problem is solved by referring to this bug:

https://tools.cisco.com/bugsearch/bug/CSCuq09294

After removing the all the admin user rights in both CM and UCCX, need to wait for a few tens of minutes before it works.

But still, don't understand why there are difference between LDAP synchronized account with LDAP password authentication and local user End user account.

Our Local user account has the admin right but still can login finesse desktop.

Highlighted

Thanks you Siu for this information.

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
Highlighted
Beginner

Hi

I have the  reverse problema i can login with LDAP users but can't login with cucm local users on Finesse.  I'm using cucm 11.0 and uccx 11.0.

Any suggestions?

Regards,

MC

Highlighted

any of you guys able to fix the problem "A generic sign-in error has occurred. (Error code Invalid Authorization User Specified)"?? running into this now. I removed admin/supervior/reporting right on the agent ID , rebooted servers. stil same issue

Content for Community-Ad