cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
466
Views
5
Helpful
6
Replies
Highlighted
Beginner

Finesse - Login with E-Mail address

Hi all,

does anyone knows a workaround to enable e-mail addresses as the User ID for login process to Cisco Finesse on a CCX environment?

There are several customers out there, who does not really want to have their users enter the sAMAcccountName or anything else and I can't understand why this hasn't been implemented even in Version 11.

Does anyone has an idea to bypass that? Any option to disable or enable?

 

Please let me know


Thanks


Best Regards,

Michael

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Cisco Employee

Michael, Unfortunately there

Michael,

 

Unfortunately there is no option at this point of time. As per the information, this is expected to be fix in a future release of UCCX (most likely 11.5 or later). Please understand that there are no solid dates on when this will be resolved in code, but rest assured that this request from customers is definitely bringing more attention to this shortcoming.

 

For your reference, please click on Save Bug section of the below defect that had been created to track this issue. This way, any updates on this defect will be shared to you via e-mail.

https://tools.cisco.com/bugsearch/bug/CSCur39945/?reffering_site=dumpcr

 

Regards

Deepak

- Do Rate Helpful Posts -

View solution in original post

Highlighted
Cisco Employee

@ is now a supported

@ is now a supported character starting UCCX 11.5. Refer below:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/crs/express_11_5/configuration/guide/UCCX_BK_UF7B627D_00_unified-ccx-administration-guide/UCCX_BK_UF7B627D_00_unified-ccx-administration-guide_chapter_0111.html#topic_D82D765E1CEA964D6D159C40E08D1991

Regards

Deepak

View solution in original post

6 REPLIES 6
Highlighted
Cisco Employee

Michael, Unfortunately there

Michael,

 

Unfortunately there is no option at this point of time. As per the information, this is expected to be fix in a future release of UCCX (most likely 11.5 or later). Please understand that there are no solid dates on when this will be resolved in code, but rest assured that this request from customers is definitely bringing more attention to this shortcoming.

 

For your reference, please click on Save Bug section of the below defect that had been created to track this issue. This way, any updates on this defect will be shared to you via e-mail.

https://tools.cisco.com/bugsearch/bug/CSCur39945/?reffering_site=dumpcr

 

Regards

Deepak

- Do Rate Helpful Posts -

View solution in original post

Highlighted
Beginner

So Cisco is not going to work

So Cisco is not going to work on a SU for 10.6 to resolve this issue?  What are companies doing?  Are they sticking with CAD until 11.5 comes around?  Are they deleting their database and rebuilding the whole thing?

Beginner

Hello Steve, can you share

Hello Steve, can you share with us what you did? We've been in the same situation with several customers. Luckily they were new deployments and we created uccx agents as Local users in CUCM.

Regards,

Highlighted
Beginner

I don't believe there is a

I don't believe there is a fix for this because Finesse doesn't like special characters used in the username.  I don't know if they have plans to resolve this or not in later releases.

Highlighted
Cisco Employee

@ is now a supported

@ is now a supported character starting UCCX 11.5. Refer below:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/crs/express_11_5/configuration/guide/UCCX_BK_UF7B627D_00_unified-ccx-administration-guide/UCCX_BK_UF7B627D_00_unified-ccx-administration-guide_chapter_0111.html#topic_D82D765E1CEA964D6D159C40E08D1991

Regards

Deepak

View solution in original post

Highlighted
Beginner

Thanks a lot Deepak! Those

Thanks a lot Deepak! Those are good news!

Best Regards,

CreatePlease to create content