cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
193
Views
0
Helpful
0
Replies

Getting Error while installing PCCE 12.0 LAB

Hi Team,

 

I am trying to deploy PCCE 12.0 LAB with Simplex mode, while initializing setup, getting below error.

Error occurred
Unable to create the inventory. Fix the errors below before continuing.
2020-11-13T12:11:42+05:30 - Job created
2020-11-13T12:11:42+05:30 - Job started
2020-11-13T12:11:42+05:30 - Processing line 1: Header
2020-11-13T12:11:42+05:30 - Processing line 2: operation=CREATE, name=LABROG, machineType=CCE_ROGGER, publicAddress=10.0.4.102, publicAddressServices=, privateAddress=198.10.10.10
2020-11-13T12:11:42+05:30 - Processing line 3: operation=CREATE, name=LABAWB, machineType=CCE_AW, publicAddress=10.0.4.105, publicAddressServices=type=DIAGNOSTIC_PORTAL&userName=administrator@csinfocomm.com&password=********, privateAddress=
2020-11-13T12:11:42+05:30 - Processing line 4: operation=CREATE, name=LABPGA, machineType=CCE_PG, publicAddress=10.0.4.103, publicAddressServices=, privateAddress=198.10.10.11
2020-11-13T12:11:42+05:30 - Processing line 5: operation=CREATE, name=LABCVP, machineType=CVP, publicAddress=10.0.4.104, publicAddressServices=type=CVP_WSM&userName=administrator&password=********, privateAddress=
2020-11-13T12:11:42+05:30 - Processing line 6: operation=CREATE, name=LABCUM, machineType=CM_PUBLISHER, publicAddress=10.0.4.100, publicAddressServices=type=AXL&userName=alxuser&password=********, privateAddress=
2020-11-13T12:11:42+05:30 - Processing line 7: operation=CREATE, name=LABUIC, machineType=CUIC_PUBLISHER, publicAddress=10.0.4.108, publicAddressServices=type=DIAGNOSTIC_PORTAL&userName=admin&password=********; type=IDS&userName=admin&password=********, privateAddress=
2020-11-13T12:11:42+05:30 - Processing line 8: operation=CREATE, name=LABFIN, machineType=FINESSE, publicAddress=10.0.4.106, publicAddressServices=type=DIAGNOSTIC_PORTAL&userName=admin&password=********, privateAddress=
2020-11-13T12:11:43+05:30 - Error processing line 6: The user name or password for the AXL service is not correct. If the username and/or password contains the "=" or "&" characters, use the encoded value of "%3d" or "%26" respectively.
2020-11-13T12:11:50+05:30 - Job failed due to errors
2020-11-13T12:11:50+05:30 - 7 lines processed, 0 succeeded, 1 failed
2020-11-13T12:11:50+05:30 - No objects were created or updated

AXL user ID and Password is correct and AXL service is running on CUCM too.

Attaching inventory file, CCBU log, and Tomcat Logs.

 

Please advise..!

Wish you all a Very Happy Diwali and a prosperous new year.

 

Thanks & Regards

Dharmendra

 

0 REPLIES 0
Content for Community-Ad

Spotlight Awards 2021