cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1441
Views
0
Helpful
2
Replies

IE 11 "White Screen" CUIC Permalink Gadget Problem * works in Firefox + Chrome

loprestid
Beginner
Beginner

Encountered a Bizarre Issue

Version info:

Internet Explorer 11.x

Finesse 10.5 (es8)

CUIC 10.5

UCCE 9.0.4

When Logging into Finesse using IE 11, CUIC Permalink "gadgets" appear in "White" Blank screens... You have to right click on white area of the gadget and click refresh for it to load.

* Gadget on Top is the Example1.xml Gadget that is attached to this Post. And the one on the Bottom is the CUIC XML/JS Sample Gadget and as you see they both have the problem when using IE.

0.84.jpeg

Now Here is another Browser (it works without and issue.)

DL_Screen_Capture 2017-05-09 at 4.48.02 PM.png

Also, We have verified that All Required IE settings are accounted for, and Certs are installed Properly.

1 ACCEPTED SOLUTION

Accepted Solutions

Denise, Thanks again. We started down that path but there wasn't anything remotely close in the Compatibility View Settings on the test machine we were looking at. But turns out the problem was with Enterprise Mode Site List. And ultimately  Defaulting *.xyzcompany.com sites to compatibility view... We whitelisted the URL for the Finesse Servers and once that propagated throughout the environment users could log off their machines and log back in and Viola!!! Problem went away.

Denise Thanks again, you Rock!!!

Darren

View solution in original post

2 REPLIES 2

dekwan
Cisco Employee
Cisco Employee

Hi Darren,

Unfortunately I don't have a 10.5 UCCE system to test this on, but I used a 10.6 UCCX system and I think I was able to reproduce this issue.

For me, it was a "Compatibility View" issue. It looks like the report doesn't load (blank gadget) when the domain is added to the Compatibility view.

compatibilityView.png

When I deleted it, the report showed up correctly.

Per documentation, "Finesse does not support Internet Explorer Compatibility View. When the desktop is running in Compatibility View, Internet Explorer renders in the standard mode for that version".

It says that it should render in standard mode, but it seems like there is an issue for the report.

Can you see if this is the root cause for you as well?

Thanx,

Denise

Denise, Thanks again. We started down that path but there wasn't anything remotely close in the Compatibility View Settings on the test machine we were looking at. But turns out the problem was with Enterprise Mode Site List. And ultimately  Defaulting *.xyzcompany.com sites to compatibility view... We whitelisted the URL for the Finesse Servers and once that propagated throughout the environment users could log off their machines and log back in and Viola!!! Problem went away.

Denise Thanks again, you Rock!!!

Darren

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: