cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
292
Views
0
Helpful
2
Replies
Highlighted
Enthusiast

IPCC Express and UCM 6.x

Im sure this is out there, and Im missing the path, but - We currently have IPCC Express Premium 4.04 running with Call Manager 4.1.3. We are looking to upgrade to CM6.x, and I am looking for a compatibility matrix or something that I can verify my IPCC Express will still work with the new version of Call Manager, or if I need to also upgrade IPCC as well.

Any help is appritiated!

2 REPLIES 2
Highlighted
Beginner

Re: IPCC Express and UCM 6.x

I think the only version that is compatible with CM 6.x is CRS 5.x because the rest are on a different track. This is the compatibility matrix.

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

Highlighted
Beginner

Re: IPCC Express and UCM 6.x