cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
284
Views
0
Helpful
2
Replies
Highlighted
Beginner

IPCC Express ver 3.5.3 OS Version?

I have a customer who is re-installing their IPCC software on a newer server. Can they install OS ver 2000.2.7 plus service packs first or do I need to install an earlier version(2000.2.5), install IPCC Express 3.5.3 then upgrade the Operating system?

Thanks

Dave

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Hi,

You have to install OS 2.7 plus service packs first and then proceed with IPCC Express 3.5.3 installation.

Also refer the compatblity matrix for the supported OS versions for Ipcc Express.

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/crscomtx.pdf

Regards

Srikanth

View solution in original post

2 REPLIES 2
Highlighted
Beginner

Hi,

You have to install OS 2.7 plus service packs first and then proceed with IPCC Express 3.5.3 installation.

Also refer the compatblity matrix for the supported OS versions for Ipcc Express.

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/crscomtx.pdf

Regards

Srikanth

View solution in original post

Highlighted

Thank you for your response and pointing me to the IPCC compatibility matrix - it was what I was looking for

Thanks

Dave