cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
658
Views
0
Helpful
3
Replies
Highlighted
Beginner

JSP messages when accessing CUIC on UCCX 11.0

Hello,

I've attempted to access CUIC for the first time since it was installed 4/6 weeks ago and been presented with the following screen which certainly looks to be wrong!

I'm not aware that I've changed anything that could affect this, however it's not outside of the realms of possibility!

JSP_CUIC_UCCX.PNG

Could anyone give me some pointers on how to get this resolved?

Thank you in advance,

Eddie.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi - This will require someone to take a look at your box. The only thing I can imagine is that you are missing the language pack - but even then English-US should've been available by default.

Can you open a case to get someone from customer support to take a look at the box?


One thing you can try doing before opening a case is restarting the "Cisco Intelligence Center Reporting Service".

Regards,
Raj

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

Hi - This will require someone to take a look at your box. The only thing I can imagine is that you are missing the language pack - but even then English-US should've been available by default.

Can you open a case to get someone from customer support to take a look at the box?


One thing you can try doing before opening a case is restarting the "Cisco Intelligence Center Reporting Service".

Regards,
Raj

View solution in original post

Highlighted

Hi Eddie,

Could you please provide a feedback on how did you solve this issue ?

We arefacing the same problem.

We have Windows 7 PC with French Locale on which, when we access CUIC, we have those weird variable names.

At the same time, Windows 7 PC with EN_US locale runs flawlessly.

We don't know what's the issue

Highlighted

I found a workaround to the problem.

In fact, it's a locale issue.

As we use Mozilla Firefox, I went to Options -> Language -> Choose... -> Leave only en-us in the list -> OK.

Restart Firefox and CUIC interface should appear without all these weird variable names.