cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
590
Views
0
Helpful
2
Replies
Highlighted
Enthusiast

JTDS version for UCCX 9.0?

What is the recommended/supported version of JTDS for UCCX 9.0? I have used 1.2.5 successfully with 8.5.1, but I see recently released version of 1.2.6, 1.2.7, and 1.3.0. Anybody have any expereience with the newer JTDS versions?           

2 REPLIES 2
Highlighted
Enthusiast

I have a partial answer to my own question. I tried uploading the 1.3.0 version and ended up with a blank screen which I interpret as UCCX not liking that version. It showed up in a list of available drivers when I uploaded the 1.2.7 version. Now I just need to test it. :-) I would be interested to hear something more authoritative about a recommended version though...

Highlighted

Hi,

stick to 1.2.5 - it has been around for some time, I used in in several Grails/Java applications and it performed very well. 1.2.6 came out a couple of months ago, I tried it, and it caused a deadlock when used in a multithreaded environment. I did not have the chance to test 1.2.7 and 1.3.0 yet but I guess they released it because of a serious issue in 1.2.6.

Your experience may differ, though.

G.

Content for Community-Ad