cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3659
Views
30
Helpful
18
Replies

Login failed on Ip Phone

jlim01086
Beginner
Beginner

Hi ,

When I tried to log in the Agent service on the IP phone, I got an error "selected service IP Phone Agent isn't active. Select another service IP Phone Agent". It had been working well untill they were restarted because of adjusting time zone.

Agent desktop application on a desktop is fine. Has anyone experienced of this kind of error?

We use UCCX 8.02 and CM7.15

Thanks in advance,

Jeff

18 REPLIES 18

Sunil_Vs1
Beginner
Beginner

If your phone attempts to login to an inactive service, this error message appears. Is you system configured with more than one CAD services !? If yes you should be able to log in to an other service. I think you can get more deatils on this error in IP phone user guide.

Check the CAD services again if you have this problem with all the phones. Look for any changes you have done by mistake while doing the time zone change in CM.

Hi Sunil,

Thank you for your help.

As I mentioned earlier, everything was fine before restarted two UCCXs after changed  the Time Zone in the UCCXs, not in CM.

Whenever I logged in a primary UCCX, there is a warning message poped up:

  " WARNING: The Unified CCX system is currently using a license that has a grace period of 30 days. You have 23 days remaining. When the grace period ends, the Unified CCX system will no longer function. Refer to the Administration Guide of the system on obtaining a valid license."

I had new license files after the warning message showed up and will upgrade them soon. This happened is realated with the license issue?

Jeff,

Jeff,

     I believed it’s purely a license issue and adding a valid license file would fix this.

-Suni

Suni,

I upgraded the new licenses but there was not anything changed.

I restarted CTI manager on CM as well.

It still says "Selected IP phone Agent service is not active" on the phone.

So you have two servers? And only one IP Phone service for IPPA?

What do you suspect would happen if the server your IPPA is pointing to went from master to slave?

You need two IPPA phone service URLS: one for each server.

Verify in CUCM what IP address the URL is using, aNd then in UCCX verify which server is engine master. It should be the same in order for this to work.

Sent from Cisco Technical Support iPhone App

Hi Anthony,

I checked them.

Here is the infomantion;

On CMs( Pub: XX.101, Sub: XX.102),

Publisher :http://192.168.XX.105:6293/ipphone/jsp/sciphonexml/IPAgentInitial.jsp

Subscriber:http://192.168.XX.105:6293/ipphone/jsp/sciphonexml/IPAgentInitial.jsp

On UCCXs(Pri :XX.105,Sec:XX.106),

192.168.XX.101

192.168.XX.102

Regards,

Jeff

Right, so you see how your URL's are pointed at 105?  You should have two services, one for 105, and one for 106.

You can label them:

IP Phone Agent - Primary

IP Phone Agent - Secondary

And put both on your phones.  Educate your users to always try the primary first, and the secondary if the error message comes up.

Thanks for your help.

Does it work  if I change the IPPA server IP address from 105 to 106 on a CM when I meet this kind of fail over?

Regards,

Jeff

Yes, it would, you would just click the Update Subscriptions button after you click save.

Hi Anthony,

I tested it by changing IP address of UCCX in CM last night but it did not work.

It has still the same error message.

Thanks,

What's the state of your cluster, IN_SERVICE?

Which server is master on the browser and IPPA service? Is it also IN_SERVICE?

Sent from Cisco Technical Support iPhone App

Everythink looks fine.

I will restart the UCCXs.

Thanks,

Jeff

Hi Anthony,

I still have the same error message even though I restared two UCCXs.

I am experiencing the same issue on my system.

I am running CM 8.0.3 and CCX 8.0.2. In order to get logged in I had to restart the sub CM then the pub CM then restart the IPPA (Cisco Desktop Browser and IP Phone Agent Service) on CCX to get the service working again. I do not have a cluster on the CCX only on CM.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: