cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
342
Views
0
Helpful
3
Replies
Highlighted
Beginner

MediaSense support for EXSi6.5

Hi All,

 

Do any one knows the the MediaSense 11.X support EXSi Ver 6.5 ?

 

I am not finding any documents about this 

 

 

 

 

 

 

3 REPLIES 3
Highlighted
Cisco Employee

Re: MediaSense support for EXSi6.5

Highlighted
Beginner

Re: MediaSense support for EXSi6.5

Do we have any workaround make it from the EXSi 6.5 ?

Highlighted
Cisco Employee

Re: MediaSense support for EXSi6.5

ideally new version requires a qualification from cisco team. You may need to check with TAC team / partner if you are seeking an exception.  

CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey