cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
379
Views
0
Helpful
2
Replies
Highlighted
Beginner

No response from VRU to last 3 HeartbeatReq messages. Breaking connection

Hi guys,

Hope you can help me.

I'm running a UCCE platform in version 7.5(9) and I'm having problems with the PG (TCP connection to VRU has been broken) which is located at the remote site.

PIM dumplog at the PG side log shows:

10:19:00:707 pg3A-pim1 Trace: MDS: Entering MDSAllocBuffer 
10:19:00:707 pg3A-pim1 Trace: MDS: Entering MDSSendInput 
10:19:00:707 pg3A-pim1 Message Trace: Client pim1 sending message to MDS process. 
  EMT:  class=2  type=1  bodysize=20
  MDS:  rsrvd=0  hdrsize=16  bodysize=4  src=33  dst=1  priority=high
  MDS:  flags=02 { side_a }  vtime=00975864  seqno=0021  class=10  type=13
00000  8a 13 00 00              |....    |
10:19:08:223 pg3A-pim1 Trace: Node Manager thread received ping message 
10:19:20:707 pg3A-pim1 No response from VRU to last 3 HeartbeatReq messages.  Breaking connection. 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSAllocBuffer 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSSendCheckpoint 
10:19:20:707 pg3A-pim1 Error receiving data from VRU. 
  Last API Error [10053]: Winsock: WSAECONNABORTED Software caused connection abort.  
10:19:20:707 pg3A-pim1 Message Trace: Client pim1 sending message to MDS process. 
  EMT:  class=2  type=1  bodysize=76
  MDS:  rsrvd=0  hdrsize=16  bodysize=60  src=33  dst=1  priority=low
  MDS:  flags=06 { chkpnt side_a }  vtime=00975864  seqno=ffff  class=128  type=1
  DMP:  src=3  dst=0  priority=low  rsrvd=0  seq=00000000
00000  06 02 03 00 00 00 00 00  |........|
00008  64 58 97 00 0e 00 25 e1  |dX....%.|
00010  30 95 bb 2b 97 8b cf 01  |0..+....|
00018  14 00 00 00 01 00 41 00  |......A.|
00020  70 69 6d 31 00 43 53 4f  |pim1.CSO|
00028  50 46 51 31 50 47 33 41  |PFQ1PG3A|
00030  00 33 00 00              |.3..    |
10:19:20:707 pg3A-pim1 TCP connection to VRU has been broken. 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSAllocBuffer 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSSendCheckpoint 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSAllocBuffer 
10:19:20:707 pg3A-pim1 Notifying Out Of Service to OPC (ThreadManager::ClearActivated: VRU Application Protocol Receiver  thread failed.). 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSAllocBuffer 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSSendCheckpoint 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSAllocBuffer 
10:19:20:707 pg3A-pim1 Trace: MDS: Entering MDSSendInput 
10:19:20:707 pg3A-pim1 Message Trace: Client pim1 sending message to MDS process.

You might think is a physical layer problem but Telecom got no errors on the switch interface nor any kind of disconnection on the WAN link. Antivirus is disabled, NIC offload features are set off as well as TCPChimney, RSS and TCPA.

Any other suggestion or troubleshooting idea?

Thanks in advance smiley

 

2 REPLIES 2
Collaborator

we had similar kind of

we had similar kind of problem where pim was getting disconnected with CVP.

and at the end we found that it was driver issue(NIC) on windows server 2003. below is the link covering issue fixed by MS.

http://support.microsoft.com/kb/972071

 

regards

chintan

Beginner

Thanks Chintan, We will check

Thanks Chintan,

 

We will check on this and let you know smiley

 

For more info

http://www.cisco.com/c/en/us/support/docs/field-notices/632/fn63215.html

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards