cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
193
Views
0
Helpful
4
Replies

Packaged CCE: 2000 Agents Deployment Type upgrade 11.6.1 to 12.0.x

Hi All,

 

As per Cisco Contact Center Enterprise Solution Compatibility Matrix, Release 12.0(x).  PCCE 12.x will support Windows 2016 & SQL 2017.

 

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/icm_enterprise/ucce_compatibility/matrix/rcct_b_112cce-solution-compatibility-matrix.html

 

We are planning to upgrade PCCE 2K deployment model from 11.6.1 to PCCE 12.0.x.

 

I can upgrade only to Cisco Packaged CCE 2000 Agents deployment, Release 12.0(1) from Release 11.5(x), or 11.6(x) directly.

 

What is my doubt is can I upgrade PCCE 2K 11.6.1 to 12.0.x without OS and SQL upgrade with Common Ground Upgrade Process?

 

The upgrade requires four maintenance windows:

  • First maintenance window to shut down services on Side A and upgrade Side A
  • Second maintenance window in the middle of the upgrade to cut over from Side B to Side A. You must bring down Side B before you bring up Side A.
  • Third maintenance window after you upgrade Side B to synchronize Side A to Side B.
  • Fourth maintenance window to upgrade Cisco Unified Communications Manager (CUCM)

Ram.S

Everyone's tags (1)
4 REPLIES 4
Cisco Employee

Re: Packaged CCE: 2000 Agents Deployment Type upgrade 11.6.1 to 12.0.x

Hi,

 

As you find in the Compatibility Matrix guide, 12.0 version of PCCE is compatible with Windows 2016 and SQL 2017.

Cisco officially support and recommends these versions only. So, its always good to go according to the document.

 

Regards,
Anusha B R

Enthusiast

Re: Packaged CCE: 2000 Agents Deployment Type upgrade 11.6.1 to 12.0.x

It may be possible to upgrade only PCCE from 11.6.1 to 12.0.x without OS and SQL, but that means your environment will not be on Cisco supported platform, which means TAC may decline to work on your issues and ask to upgrade OS and SQL to comply with Cisco recommendations and standards.

Highlighted

Re: Packaged CCE: 2000 Agents Deployment Type upgrade 11.6.1 to 12.0.x

Hi Piyush,

Thanks for your input. please clarify below points. As per Cisco if i select 4K or 12 K deployment type with 12.o.x  i can go with Windows 2016 & SQL 2017 version . What about existing PCCE 2K 11.6.1 to 12.0.x common upgrade recommendation. 

Upgrade.JPGPrerequisites.JPG

Ram.S

Rising star

Re: Packaged CCE: 2000 Agents Deployment Type upgrade 11.6.1 to 12.0.x

@Ramamoorthy Shanmugam, for common ground, you'll have to do an over-the-top upgrade for Windows Server and SQL Server. This is a huge mess that Cisco has created essentially forcing all 12 deployments, including those in production, to upgrade SQL and the operating system. If you're on CCE 12 already, you'll need to apply ES18 to perform the OTT upgrade. I highly recommend working with TAC on this.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards