cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
591
Views
0
Helpful
7
Replies

Patching OS on IPCC Server

comits
Beginner
Beginner

I have an IPCC Server running IPCC Express Premium 4.5(2)SR02_Build014. I want to patch the OS software which is

Windows 2000 OS Image 2000.4.4

OS Service Release 2000.4.4aSR9

The Applicance is a Cisco MCS 7825-12

Would anybody out there be able to advise which version of updates I need and where to find them.

Thanks

Bill

7 REPLIES 7

simonandorfi
Beginner
Beginner

sure

cisco.com -> Voice and Unified Communications > Cisco Unified CallManager Version 4.2 > Voice Applications OS and BIOS Updates

2000.4(6) is released.

regards, Simon

Is there a link to this page? I tried to follow your path....

Hi Simon thanks for the information. I went to the link. Under the readme file it says

Minimum OS Requirements: (Fresh Install or Upgrade Versions of) - 2000.2.7, 2000.2.7a, 2000.4.1, 2000.4.1b, 2000.4.1c, 2000.4.2, 2000.4.3, 2000.4.3a, 2000.4.4, 2000.4.4a, 2000.4.5a, 2000.4.5b We have OS Service Release 2000.4.4aSR9.

Is it ok for me to use this patch?

Thanks

Bill

sure - you have 2000.4.4a - it is not necessary to uninstall the SR

Just for conformation..... when I install the patches it will not affect the application (IPCC 4) configurations.

I have done this before but I get paranoid with this stuff. I have os 2000.2.6 going to 2.7 and then 4.5a.

It will not affect the installed cisco products. However - there is no reason not to backup your system before.

keep in mind to install theese patches out of business hours. There are NIC drivers and other updates that will restart SQL Server or other services.

Thank you....

We have veritas netbackup running. I didnt see BARS listed in the plugins in the appadmin.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: