Showing results for 
Search instead for 
Did you mean: 

"place call" step makes the call, but as soon as I answer the call drop



I normally try to do my best to solve this problems by myself. But right now I'm out of ideas abut it.

I'm using a HTTP Trigger to get information for placing outbound calls to other phones, then I need to play different prompts to the called party.

I'm using a "place call" step, the attached script place the call but as soon as the called number answer, the call gets drop.

I checked the basics (CCS, codecs, etc.) but I still got no idea why the call disconnects.

I'm sending the script so you guys can take a look at it.


8 Replies 8


oops! I forgot the attachment, sorry for that.


I don't think its an issue with the UCCX, you can check the IVR logs or the JTAPI logs to check the root of the issue. if the call is dropped it could be a problem on the CUCM side not UCCX

what version of UCCX and CUCM are you running ?

try this

during a downtime, please do the following:

1) Stop the Node Manager of the UCCX server.

2) Restart the CTI Manager on all the Call Managers

3) Strat the Node Manager on the UCCX server.

The UCCX version is 7.0(1)_Build168.

I tried the following:

Just to be sure that the result of the place call step is "successful" I placed a "Play Prompt" step for both, the triggering contact and the outcall contact. The curious thing is, the system call "outcall" establish and maintain with no problem the call while the prompt is played to the triggering contact (about a minute). But the call got drop as soon as the system tried to play the second prompt (to outcall).

I will now try to reset the services as you recommended

We had the exact same thing, and it turned out to be that the Dialog Groups were not set correctly for that application. Try modifying that and hopefully it will work.


Could you please explain me how should I configure the dialog groups correctly, I was searching for a complete explanation about it but I haven't found anything yet.


I have the UCCX Version 7.0.1.

I have the same problem with Select Resource Node. The Call lands at the Agent IP Phone and CTI Pops at the CAD, but when I answer the call either using the CAD/IP Phone, the call disconnects.

I verifed that there is no issues with the Partition and CSS.

Can anyone help me pls?



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: