cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
360
Views
0
Helpful
6
Replies
Mukesh Singh
Beginner

UCCE 10.x Installation error

Dear All,

 

i tried to install UCCE 10.0.2 in our lab. But i am getting the error while installing Logger.I have installed SQL Server 2008 with service pack2. I have attached the error page.

Just to ensure, I followed Staging guide step by step.

Regards,

Mukesh Singh

6 REPLIES 6
Gergely Szabo
Advocate

Hi,

did you make sure the named pipes protocol is the preferred protocol?

Also, what is the exact version of SQL server?

G.

I am getting similar error while installing UCCE 9.0 with SQL server 2008 Enterprise Evaluation version, it detect database when using ICMDBA to create db instance but web setup gives similar error (Win 2008 Standard edition)

Any help will be appreciated

Thanks

What SQL server have you installed?

is it 64 bit or 32 bit? is is standard or R2?

 

please have a look at attached BOM, and follow the standard. if possible please also post installation logs. 

 

Hi All,

sorry for the late reply  on this. My problem got resolved that day only. Problem was with sql version. it requires SQL 2008 R2 with SP1.

Regards,

Mukesh

I have SQL Server 2008 Enterprise evaluation ( x64), its not R2

Do you think thats the issue..

 

Thanks

yes, in the BOM i attached it says only R2 is supported.

try installing that and check.

Create
Recognize Your Peers
Content for Community-Ad