cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

759
Views
0
Helpful
11
Replies
Highlighted
Beginner

UCCE 11 Agent Reskill Timeout

Hi all,

Is there a setting in UCCE 11.x to allow you edit the default timeout settings for Agent Reskill URL ?

Thanks

K

11 REPLIES 11
Collaborator

Are you making a skill change

Are you making a skill change and the tool is timing out? If that's the case, then there's something wrong with the tool or your DB, increasing the timeout setting is not going to solve your issue.

david

Beginner

Hi David,

Hi David,

This is happening when the user is not using the Reskill URL.  

Just wondering if this is a setting, looks like 30mins, if this is the case, do you know where can this be changed in UCCE 11.x (registry key or config file on the server ?)

Thanks

K

Collaborator

If they are not using the

If they are not using the reskill URL, then what URL are they using?

Beginner

Hi David,

Hi David,

They are using the Agent Reskill URL.  They would use it, then go about other work tasks on other applications and then flick back to it.  They would like that it stays logged on/open for changes without having to logon after 30mins timeout.  

They do a lot of Reskilling which is a separate issue being addressed !!  Until logic is applied in the Routing scripts we have to allow the business continue with their current operation, which is using the Reskill URL as often as they like.  

This timesout after non-use/idle = 30mins .  My question is : is there a setting that this can be changed ?

Thanks

K

Cisco Employee

are you using CCEadmin web

are you using CCEadmin web page to reskill the agents? since Agent reskill URL (https://ServerIPAddress/reskill) is deprecated in 10.5 itself.

Beginner

Sasikumar,

Sasikumar,

They are using the new CCEAdmin webpage for v11.0(1).  They still refer (as I do!) to it as Reskiller though.

Thanks

K

Cisco Employee

Ok. If you are using cce

Ok. If you are using cce-webadmin to do re-skill and if it fails, what is the exact error you are getting. can you paste the error screen shot here.

Beginner

It is not failing. It is

It is not failing. It is logging user out when page is not in use (idle) after ~ 30 mins. Is there a setting that can be changed to allow Idle time > 30 mins ?

Cisco Employee

Ok.. Now it makes clear. I

Ok.. Now it makes clear. I don't think we have option to configure this value. i could see the below statement in 10.5 guide. The same should apply to 11.0 

"For security purposes, log out when you are finished using the Agent Re-skilling Tool. Select the Log Out link at the top-right of the page. This action returns you to the Login page. Sessions also time-out automatically after 30 minutes of inactivity. If your session ended due to inactivity, you are prompted to login again to resume using the tool."

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/icm_enterprise/icm_enterprise_10_5_1/Administration/UCCE_BK_S0A920A1_00_ucce-administration-guide/UCCE_BK_S0A920A1_00_ucce-administration-guide_chapter_0100.html

Beginner

I cannot see this reference

I cannot see this reference in v11.0 Admin guide.  Can you help me find the relevant for UCCE v11.0 ?  

Re: I cannot see this reference

Hi Karen

 

Did you solve this problem? Can you share the solution? I am with the same situation. 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards