cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
4039
Views
0
Helpful
18
Replies
Mukesh Singh
Beginner

UCCX 10.0 Prompt Upload issue

                   Hi All,

I have configured UCCX System version: 10.0.1.10000-50 in our Lab.When i try to upload prompt i am getting attached error.can anyone pls help on this?

Regards,

Mukesh

18 REPLIES 18
Gergely Szabo
Advocate

Hi,

apparently, the path length is too long. Did you try renaming the file and/or move it to a different directory? C:\temp\ would do.

G.

Hi,

I tried to upload from C: drive but no luck then i tried it from D: drive from my laptop.its giving special character problem

Capture.JPG

Hi,

I think I have seen this before and apparently, that was caused by a bug. Not sure about it though.

Has this ever worked before?

G.

Hi Mukesh,

I have the exact same special character error message, but only in version 10. I can upload the same prompt from the same location to a version 9. Sorry I can't help you, but did you find a solution for the special character error message?

Thanks,

Attila

Hi Attlia,

We are currently working on an issue with uploading prompts with the DE team. This seems to be causing different error messages in different environments.

As a workaround, please zip the prompt file and upload the zipped file and let me know how it goes.

Regards,

Arundeep

Hi Arundeep, zip file upload didn't work either. But as I mentioned earlier Firefox works so I guess it's something with IE. Regards, Attila

Thanks for the update Attila.

Can you please let us know the IE version used for testing? IE 8 and IE 9 are the only supported versions in 10.x.

Regards,

Arundeep

It was IE version 11. I know it's not supported but I always use IE with Cisco UC products and since it's there in Windows 8.1 at first I didn't realize that the browser is causing the problem. Regards, Attila

Did you ever reach a resolution for this hitting the same thing on System version: 10.0.1.11001-37?

Thanks.

Never mind re-read the thread. Firefox works.

~~~ Rate helpful posts Blog - http://tripplehelix.net

Hi Attila,

We have raised the following defect to address the issues on IE for the prompt upload:

CSCun86791

https://tools.cisco.com/bugsearch/bug/CSCun86791/?reffering_site=dumpcr

The defect says zipped prompts but the fix for the defect will include both zipped and normal prompts issues with IE.

This is fixed in 10.5.1 onwards.

Regards,

Arundeep

Hi Arundeep, thanks for the update, that's very kind of you. Regards, Attila

It also happened to me with IE 9. Zipping the file does not fix the problem and using Google Chrome also does not.

The only solution for me was using Mozilla Firefox, in my case version 31 worked fine.

This is a very annoying bug.

Exact same issue here in version 10.

Did anyone figureout out to fix it ?

Este problema se resuelve Subiendo  los .WAV con el navegado de MOZILLA FireFox, ya que con el Navegador de Internet explorer da el error antes mencionados.

Esto lo aplicamos con la Version UCCX Version 10.0.1

Content for Community-Ad

Spotlight Awards 2021