cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1117
Views
10
Helpful
4
Replies
Highlighted
Beginner

UCCX 10.5 - Wrong timezone in CUIC

Hello,

 

We have a user when they run reports in CUIC the timezone being used is AKDT (Alaskin timezone), we are in Atlantic Timezone.  This working for all other users.

 

I anyone has encountered this issue or knows how to fix it please let me know.  Attached is a snapshot of the issue.

 

Thanks,

 

AK

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi AK, For this problem,

Hi AK,

 

For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name (who is facing issue) is concerned, that should be set to blank in order to pick the time set at the server level.

 

Regards

Deepak

For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf
For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf
For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpufFor this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf
For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf
For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf

View solution in original post

4 REPLIES 4
Highlighted
Cisco Employee

Hi AK, For this problem,

Hi AK,

 

For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name (who is facing issue) is concerned, that should be set to blank in order to pick the time set at the server level.

 

Regards

Deepak

For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf
For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf
For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpufFor this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf
For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf
For this problem, please ensure that Timezone is set to GMT under Data Sources >> UCCX. As far as the Time Zone under Security >> User List >> User Name is concerned, that should be set to blank in order to pick the time set at the server level. - See more at: https://supportforums.cisco.com/discussion/12515006/login-cuic#sthash.JMREmyXS.dpuf

View solution in original post

Highlighted
Beginner

Thanks Deepak,  That did the

Thanks Deepak,  That did the trick.  Wondering if this is bug?

Highlighted
Engager

Re: Hi AK, For this problem,

Thanks @Deepak Rawat 

 

I have same problem and your post fixed it.

Daniel Sobrinho
Highlighted
VIP Mentor

Re: Hi AK, For this problem,

Which part? The data source GMT part, or the user blank TZ setting? Or were both steps needed?

Anthony Holloway
CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey