cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
411
Views
4
Helpful
5
Replies
DANIEL LIPSON
Beginner

UCCX 10.x and CAD

What is the minimum version of CAD that is required to work with UCCX 10.x?

5 REPLIES 5
Chris Deren
Hall of Fame Master

CCX is only compatible with CAD specific to that version, so you cannot run older release of CAD that was not released with CCX 10.X, and CAD changes with every major and in most cases minor release.

Chris

Chris ... any expert --

please share where we can download CAD 10.6.   We are upgrading UCCX to Rls 10.6.   

appreciate it... Jeanie 

Once you upgrade the server you will be able to download it from the plugins section of the admin page of CCX. If you are set for automatic updates the client will download it themselves and update it.

thank you Chris.  I found that CAD 10.6.1.2011 is needed with UCCX 10.6.

Correct, you can see if from the compatibility matrix:

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_10.6(1)SU2

All versions:

http://docwiki.cisco.com/wiki/Compatibility_Matrix_for_Unified_CCX

Content for Community-Ad

Spotlight Awards 2021