Showing results for 
Search instead for 
Did you mean: 

UCCX 7.0.1SR4 and Presence issue

Level 1
Level 1


I have configured the presence AXL user to that of my cups username and everything validates okay. My CUPC client works fine and can view all contacts so the LDAP profile is correct.

However, when I try to search for contacts within CDA I recieve the message

CDAUI2067 Search did not complete successfully, and only partial results are displayed. Contact technical support.

I have taken a wireshark trace of the LDAP transaction between UCCX and LDAP server and the response is fine with correct response i.e. valid search yet the application errors.

Anyone had similar issues


16 Replies 16

Level 1
Level 1

Hi Paul,

I don't have CUPC and and I'm not able to help you. Do you have the same issue with CSD ?

Would you like please, to make test for me.

I planned to install the SR4, but I need to check that the SR4 resolved an issue on historical report. The report is agent summary, on which filter by team are not working properly.

thanks for your help.

Cisco Employee
Cisco Employee

I have seen this issue in the past, usually releated to DNS. If a stand alone UCCX server you may try a static entry in the Hosts file.



A static entry pointing to where ? Remember I can see a correct response from the LDAP server but still the error - so I know it can resolve the LDAP server address from the profile

thanks in advance.


Problem When searching for subject matter experts from the Contact List page,

no names are found, and this error message appears: “CDAUI2067

search did not complete successfully, and only partial results are

displayed. Contact technical support.”

Solution This error occurs when the parameters on the Unified Presence Cluster

Settings page are not configured correctly. There are two possible

causes of this problem: the user credentials are incorrect or the

hostname/IP address is incorrect.

NOTE: The user specified on the Cisco Unified Presence Cluster

Settings page must be able to perform SOAP queries and must

be associated with the same profile in LDAP that agents are

associated with.

To diagnose and resolve the problem, complete the following steps.

1. Choose Cisco Unified Presence Settings > Cisco Unified Presence

Cluster Settings.

Desktop Administrator Problems

April 2009 85

2. Click Verify.

â–  If the hostname/IP address are incorrect, this error message

appears: “CDAUI2033 Error communicating with the Unified

Presence Server.”

â–  If the user credentials are incorrect, this error message

appears: “CDAUI2034 Invalid Cisco Unified Presence Cluster

user credentials. Configured user must be able to run SOAP


3. Type the correct information in the appropriate fields, then click

Verify to test the information you just entered. A message should

appear, stating that the transaction was successful.

4. Click Save.

Hi thanks I have checked all of this, validation succeeds.

atalante, good post. Thanks.



Sorry - I think you mis-understood what I meant to say I had already seen this document and although the validation succeeds the problem still exists.

i.e. it still doesn't work


I'm having the exact same problem - did this ever get resolved ?

There is an undocumented configuration requirement that will cause this (imagine that).

The user you configure in CDA must be a licensed and fully configured END USER in CUPS, not an application user.

Thanks j.schulenberg.

I saw that document too - unfortunately my user IS a fully licensed end user - not an application user.




Its been a TAC case now for a couple of weeks without resolution. I will post a message once 'resolved'



Many thanks Paul,

Add me to the list.

I can create groups but not add anyone, the user account is right.

Did anyone ever get an answer for this issue.  I have two installs and I have the same error on both


Thanks, JR