cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2487
Views
15
Helpful
8
Replies

UCCX appadmin page not loading

alyssa00033
Beginner
Beginner

I restarted UCCX SUB server and appadmin is not loading.

UCCX page loads and when I click UCCX Administration, the page is not loading.

Please help.

 

I restarted tomcat but no difference.

 

One more thing, after restart, UCCX CUIC service stuck in STARTING status.

8 Replies 8

NetworkScoops
Beginner
Beginner
What version of CCX are you running?
What prompted you to restart in the first place?
When you restarted was this from the GUI or CLI?
Can you do a utils service list from CLI and paste.

What version of CCX are you running? System version: 11.6.1.10000-51
What prompted you to restart in the first place? UCCX Pub and SUB database having issues. Both of them acting as master at same time.
When you restarted was this from the GUI or CLI? CLI
Can you do a utils service list from CLI and paste. - You can see that CUIC got stuck in STARTING status also. UCCX Sub appadmin not loading. 

 

admin:utils service list

Requesting service status, please wait...
System SSH [STARTED]
Cluster Manager [STARTED]
Password Reset [STOPPED] Service Not Activated
Name Service Cache [STOPPED] Service Not Activated
Entropy Monitoring Daemon [STARTED]
Cisco SCSI Watchdog [STARTED]
Service Manager [STARTED]
Service Manager is running
Getting list of all services
>> Return code = 0
A Cisco DB[STARTED]
A Cisco DB Replicator[STARTED]
Cisco AMC Service[STARTED]
Cisco Audit Event Service[STARTED]
Cisco CDP[STARTED]
Cisco CDP Agent[STARTED]
Cisco CallManager Serviceability[STARTED]
Cisco Certificate Change Notification[STARTED]
Cisco Certificate Expiry Monitor[STARTED]
Cisco DRF Local[STARTED]
Cisco DRF Master[STOPPED] Commanded Out of Service
Cisco Database Layer Monitor[STOPPED] Component is not running
Cisco Finesse Tomcat[STARTED]
Cisco Identity Service[STARTED]
Cisco Log Partition Monitoring Tool[STOPPED] Component is not running
Cisco RIS Data Collector[STOPPED] Component is not running
Cisco RTMT Reporter Servlet[STARTED]
Cisco Syslog Agent[STARTED]
Cisco Tomcat[STARTED]
Cisco Tomcat Stats Servlet[STARTED]
Cisco Trace Collection Service[STARTED]
Cisco Trace Collection Servlet[STARTED]
Cisco Unified CCX Administration[STARTED]
Cisco Unified CCX CVD Dependent Webapp[STARTED]
Cisco Unified CCX Cluster View Daemon[STARTED]
Cisco Unified CCX Configuration API[STARTED]
Cisco Unified CCX DB Perfmon Counter Service[STARTED]
Cisco Unified CCX Database[STARTED]
Cisco Unified CCX Engine[STARTED]
Cisco Unified CCX Notification Service[STARTED]
Cisco Unified CCX Perfmon Counter Service[STARTED]
Cisco Unified CCX SNMP Java Adapter[STARTED]
Cisco Unified CCX Serviceability[STARTED]
Cisco Unified CCX Socket.IO Service[STARTED]
Cisco Unified CCX Voice Subagent[STARTED]
Cisco Unified CCX WebServices[STARTED]
Cisco Unified Intelligence Center Reporting Service[STARTING]
Cisco Unified Intelligence Center Serviceability Service[STARTED]
Cisco Unified Serviceability RTMT[STARTED]
Host Resources Agent[STARTED]
MIB2 Agent[STARTED]
Platform Administrative Web Service[STARTED]
SNMP Master Agent[STARTED]
SOAP -Log Collection APIs[STARTED]
SOAP -Performance Monitoring APIs[STARTED]
SOAP -Real-Time Service APIs[STARTED]
System Application Agent[STARTED]
Cisco Serviceability Reporter[STOPPED] Service Not Activated
Primary Node =false

 

ziqex
Enthusiast
Enthusiast

For me content of Cisco Unified Intelligence Center was not loading properly in Chrome.

Restarting tomcat service did not resolve the issue. However, there is no issues while using Firefox.

Sharing in case it would be useful for someone else

Muhammed Ashiq
Beginner
Beginner

Kindly check in the bug search tool as it might be bug.

There is nothing in bug search tool for Cisco Unified Intelligence Center version 12.5(1). Cisco TAC was on the WebEx session and advised that diffrent browsers are working well for different users. They could not clarify why. Thanks

@ziqex , for your issue, if you were using a version of Chrome that is listed in the compatibility matrix, how could they say it doesn't work? Like is it a case where some enhancement in Chrome broke your deployment (since that has happened before with Finesse for instance).

Igor Filatov
Beginner
Beginner

Hi. Why don't you open a Cisco TAC case? It seems like you had a Island mode due to node connectivity and need a recovery.

 https://www.cisco.com/c/en/us/support/docs/contact-center/unified-contact-center-express/214639-understand-the-algorithm-to-determine-ma.html

ziqex
Enthusiast
Enthusiast

Some tabs e.g. schedules and reports were not loading content in Chrome.

No issues with Firefox and Edge. I had case raise tac case for different problem and during the webex with cisco was advised that diffrent browsers are working well for different users. Since that time I was using Firefox for CUIC and not had any problems with content not loading. It was the same across multiple machines while using chrome so definitely not a single machine problem. Thank you.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: