cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6551
Views
0
Helpful
8
Replies
Highlighted
Beginner

verint call recording - not recieving Agent login event for tagging


Hi,

We are using ucce 8.0 and ucm 8.0.3 and recently we have started using verint call recording solution v11.1.

For few agnets we are getting PBX_LOGIN_ID events and for most of the users not.

We have also observed that there are few phones on which any agent logs in , we will get the PBX_LOGIN_ID in the event.

Verint team have checked and informed us to check on CTI side as they are not recieving these events for most of the agents.

Kindly guide us.

8 REPLIES 8
Highlighted
Frequent Contributor

I am not sure what you mean by PBX_LOGIN_ID that is not part of the CTI Server protocol. The AGENT_STATE_EVENT has an AgentID field but it is optional.

.

Highlighted
Frequent Contributor

I suggest you pull the CTI Server and PG logs and look to see if the Verint session is requesting and receiving client events.

Information on obtaining logs can be found here

http://www.cisco.com/c/en/us/support/docs/voice-unified-communications/unified-contact-center-enterprise/23065-IPCC-tracing.html

If you want Cisco to look at the logs then open a Service Request using your DevNet contract.

Highlighted

Hi,
Thank you very much for replying.

We have done exit_opc on both PG and restarted CTI Manager on CUCM as well but no luck.

And also we were using Verint v10 earlier and now both V10 and v11.1 are parallely working, in v10 i see all the calls recorded and tagged but in v11.1 only a few calls are tagged with Agent ID and Name.

Verint team says they are client and whatever is sent to verint server will be tagged.

Any input from you will be very helpful.

Highlighted

If Verint 10 works but Verint 11 does not I suspect the issue is with Verint. Verint should review their client logs to determine the issue.

Highlighted

Verint should have a CDN Subscription and open a Service Request regarding any issues they have receiving events from CTI Server and provide client and server logs demonstrating the issue.

Highlighted
Beginner

Hi,

It was a CTI protocol version mismatch causing the issue... once we kept auto all is working fine.

Highlighted

Hi ravikumar.jk

I am experiencing the same problem with this Version of Verint. Kindly elaborate the resolution and let me know where exactly you found this mismatch..

Thanks

Highlighted

Hi,

Verint will create JTAPI and ICM adapters with CUCM and CTI Server details for tagging respectively.

In the CTI or ICM adapter configuration page of verint recorder portal, we have an option to set CTI protocol version, keep this one as auto and restart integration service and ip capture engine service.

This should be done on all recorder servers. You can verify from integration server logs.

Also verify custom data - attribute mapping if any used in the environment.

Nothing to do on ICM side.

Sorry I do not have access to verint portal as of now to provide a screen shot.

Regards

Ravikumar JK