cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
901
Views
35
Helpful
9
Replies
Mr Brightside
Beginner

VMFS5 with ESXi 6.5U2 or later?

Hi there,

Need some clarification here, here it says

https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/virtualization/older_pages/virtualization-unified-contact-center-enterprise-older.html#12.0

Supported VMware VMFS (Virtual Machine File System)= ESXi 6.0 U2 with VMFS 5, ESXi 6.5 with VMFS 5, ESXi 6.5 U2 and later updates with VMFS 6, ESXi 6.7 with VMFS 5 or 6

 

And here it says:

https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/virtualization/virtualization-software-requirements.html#vmfs

If ESXi 6.5, all applications support VMFS5 but only some support VMFS6 (check each application's virtualization page for details). Note: ESXi 6.0 only supports VMFS5. For older ESXi releases, the VMFS is transparent to Cisco Collaboration apps, but recommend using the latest version offered for the major/minor version of VMware vSphere ESXi you are deploying on.

 

The way I get it is that I can run VMFS5 or VMFS6 on ESXi 6.5U2 and later, however I cannot run VMFS6 on ESXi6.5 prior to ESXi6.5U2. I don't want to upgrade to VMFS6 unless it is absolutely necessary.

What do you think is this a right assumption or I can have ESXi6.5U2 or later only with VMFS6? (that would sound a bit ridiculous as even later 6.7 supports VMFS5 and 6)?

9 REPLIES 9
Elliot Dierksen
Rising star

I am just making an educated guess, but it may just be that the compatibility eye chart hasn't been updated for every item. I have deployed all kinds of collaboration applications on ESXi 6.5 and 6.7 all using VMFS 6 without issues. Your mileage may vary, but that is my experience.

Thanks for your reply, I bet there will be no issues on both VMFS5 and 6, however I don't want to upgrade VMFS5 to 6 unless absolutely necessary. Hence need to know if 5 is supported on ESXi 6.5U2 and later updates, I opened case with Cisco TAC lets see what their say is.

What reason do you have for not wanting to use VMFS6?



Response Signature


I have no reason to use it.

Do you have any reason for not using it?



Response Signature


I appreciate everyone's replies, however we are moving away from the question here, which is whether VMFS5 can be used on ESXi6.5U2 or later in semantics of the above provided links to the documentation. I would rather focus on this one than finding reasons to use it or not to use it.

Will it work? I am 99.999% sure it will. I think you are fretting too much over a minor missed detail in a compatibility eye chart. I have had TAC engineers push back because of CPU's that are too slow in an ESXi host, CPU reservations not being correct, but they have never asked me even once what version of file system was on the local storage.

Mr Brightside
Beginner

Thanks everyone for your opinions on this one. TAC's response was to follow the line as is and it is VMFS 6 only with ESXi 6.5 u2 or later.

 

 

Hi all,

I am very interested in an official answer, too. Can you please paste the full statement out of your case?

We need to upgrade to Finesse and CUIC 12.6 which only support ESXi > 6.7, so we managed to update our infrastructure to 7.0 first.

But the Virtualization Guide does not say anything about any dependency regarding VMFS:

 

Supported Versions of VMware vSphere ESXi= 6.7 and 7.0 (inclusive of all updates, for both)
Supported VMware VMFS (Virtual Machine File System)= ESXi 6.7 with VMFS 5 or 6

 

Thanks in advance

Dennis

 

Create
Recognize Your Peers
Content for Community-Ad