cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
412
Views
5
Helpful
3
Replies
Highlighted
Beginner

Web Setup page not loading

I am setting up a lab for PCCE 10.x and am having issues with loading the web setup page.  All I get when I launch the page is a connection error.

 

IIS is running, I can connect to http://localhost/ on the data server but when I try the web setup https://localhost/setup I get the connection error.

 

Thoughts?  I'm not sure what I am missing as long as IIS is running.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Re: Web Setup page not loading

SSL issue it was.  I had to open Server Manager Roles > Web Server and navigate to the Jakarta folder where the SSL settings are.  There was a check box "Require SSL"

 

I unchecked it and the page came up as expected :)

 

Cheers!

View solution in original post

3 REPLIES 3
Highlighted
Rising star

Re: Web Setup page not loading

Highlighted
Beginner

Re: Web Setup page not loading

No, I know where the link is located.  

 

When I click on the icon to open the page, which points to https://localhost/setup I get an error message saying;

  "Content from the website listed below is bing blocked by the Internet Explorer Enhanced Security Configuration."

 

From there the only option to click is to close the prompt.  Which then displays the standard error message as if you were disconnected from the internet.... which technically my VM is from the outside world but I'm just trying to access a page on the guest itself as part of the ICM setup.

 

If I type in https://localhost/ I get the same message

If I type in http://localhost/ I get the IIS7 welcome page.

 

Trying http://localhost/setup gives me a "HTTP Error 403.4 Forbidden"

 

So something between https and http.  

 

I found that there was an SSL Encryption Utility for ICM but it seems to throw me errors.

Highlighted
Beginner

Re: Web Setup page not loading

SSL issue it was.  I had to open Server Manager Roles > Web Server and navigate to the Jakarta folder where the SSL settings are.  There was a check box "Require SSL"

 

I unchecked it and the page came up as expected :)

 

Cheers!

View solution in original post